Wrong Time shown on Ooma handset and on caller-id display

Got something else to discuss that is not covered by the previous forums? Post it here!
kuyan
Posts: 20
Joined: Sun Apr 25, 2010 6:05 pm

Wrong Time shown on Ooma handset and on caller-id display

Post by kuyan » Mon Feb 14, 2011 5:39 pm

Hello. We're getting the wrong time on our Ooma handset and also on our caller-id display that we have hooked up to our wired living room phone. The time on both are a half hour behind.

Is this happening for other people?

Or do we have to do something ourselves to correct this?

Sorry if this been answered already, but the quick search that I did on the forum here didn't come up with anything.

Thanks for any and all responses and assistance.


UPDATE EDIT: See what our "Duh" solution is here:
viewtopic.php?f=9&t=10812&start=20#p75373

Thanks for reading. :)
Last edited by kuyan on Thu Feb 17, 2011 12:33 pm, edited 1 time in total.
-----
Ooma Calling Since April 2010
Ooma Telo, Ooma Handset HD 2, Ooma Safety Phone

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Wrong Time shown on Ooma handset and on caller-id display

Post by EA PA » Mon Feb 14, 2011 6:45 pm

wow - got me stumped.. My PC time a few min different than OOMA phone. not sure where time sync happens. I tried changing time on my PC an re-power all - no luck.. Then after, I changed back PC time and the phone sync'd perfectly. maybe worth a try..

You sure your not between time zones? (kidding) :P
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Wrong Time shown on Ooma handset and on caller-id display

Post by EA PA » Tue Feb 15, 2011 9:38 am

Maybe could re-register handset? or call OOMA support ?

Strange lack of any info on support website relative to how this thing syncs to internet or PC - nothing in menu structure that I found
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

ntoy

Re: Wrong Time shown on Ooma handset and on caller-id display

Post by ntoy » Tue Feb 15, 2011 9:46 am

Hello,

The timestamp issue on the telo handset is currently a bug. We're shooting for a fix end of Feb or March.

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Wrong Time shown on Ooma handset and on caller-id display

Post by EA PA » Tue Feb 15, 2011 10:07 am

Ntoy - thanks for responding. Can you shed some light on how the OOMA gets time?
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

ntoy

Re: Wrong Time shown on Ooma handset and on caller-id display

Post by ntoy » Tue Feb 15, 2011 10:22 am

EA PA wrote:Ntoy - thanks for responding. Can you shed some light on how the OOMA gets time?
The telo handsets draw from the telos and in turn draw from our servers.

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Wrong Time shown on Ooma handset and on caller-id display

Post by EA PA » Tue Feb 15, 2011 10:52 am

Great! thanks for the info.

Strange though, unless I was seeing things, while I was changing time on my PC experimenting (PC wireless to router with OOMA between modem and router) I SWEAR I saw the time sync between PC and handset - maybe I was dreaming - but it was 4 min different when I changed time on PC back 1 hour, saw no change on headset, then changed back to current time +1 hour and now both are perfectly sync'd. Unless PC was out of wack and resync'd to the internet time server or whatever and OOMA time was already there....in fact, that must be what happened..

Thanks - nice to get some "how it works" info from OOMA folk..

I suggest getting this into some document somewhere so that we can find on support search.
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

kuyan
Posts: 20
Joined: Sun Apr 25, 2010 6:05 pm

Re: Wrong Time shown on Ooma handset and on caller-id display

Post by kuyan » Wed Feb 16, 2011 6:41 pm

ntoy wrote:Hello,

The timestamp issue on the telo is currently a bug. We're shooting for a fix end of Feb or March.
okay, thanks. so there's a bug in the telo that's causing this overall time sync problem?

geez, we didn't notice the time difference until a few days ago. the time was okay before. so this is some random thing where the telo eventually causes this problem? well, we'll look forward to the bug fix whenever that comes out end of this month or next.

oh, the time difference is now almost an hour behind over here. annoyingly awful.

oh regarding that other comment, i don't really think that changing the time on our PCs would make a difference, at least not in our situation. there's like several computers in the house, sometimes more depending on who's in the house, and as well as other devices in the house, and each would have the correct time but maybe off by no more than a minute or so. also the computers and devices would sync the time automatically with either microsoft or apple or amazon depending on the computer or device. also, our computers and other devices are further down the line (internet connection > ooma > wifi router > computers + devices.) but we did try that changing the time on a PC for the sake of trying it and the ooma time was still incorrect. we were thinking of checking the time on our wi-fi router to see if that's a problem. we'll let you know later on that.

but that telo bug makes much more sense to us as to what explains this time sync problem since it's the ooma telo and the telo handset that are affected and since both the ooma telo and the telo handset have to be syncing to the ooma servers and the ooma telo may be screwing things up. oh well, so it goes....
-----
Ooma Calling Since April 2010
Ooma Telo, Ooma Handset HD 2, Ooma Safety Phone

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Wrong Time shown on Ooma handset and on caller-id display

Post by EA PA » Wed Feb 16, 2011 7:09 pm

Yea - I cant imagine how this would be possible - just like testing stuff

I must have been dreaming. All I know is that it was out of sync before I started booting devices and resetting times, now PC and handset are sync'd

Good luck
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Wrong Time shown on Ooma handset and on caller-id display

Post by EA PA » Thu Feb 17, 2011 6:45 am

Hey there was one other thing that I did that I neglected to mention - I took the battery out of the handset for a few minutes - maybe that forced it to get new time from Telo - something else to try as well - although confirmed bug in software sounds like the issue.
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

Post Reply