Telo SW 1.43368

Got something else to discuss that is not covered by the previous forums? Post it here!
billlawton
Posts: 16
Joined: Mon Mar 08, 2010 7:35 pm

Re: Telo SW 1.43368

Post by billlawton » Wed Feb 16, 2011 6:41 pm

Finally got it...guess number of subscribers is extending overall update cycle. Hopefully ooma can address this (assuming they continue to grow their user base). Although this update didn't address any mission critical issues, those types of releases may be necessary in the future. Would be nice to know updates could be pushed in less than a week.

User avatar
DTMF
Posts: 285
Joined: Sat Jan 23, 2010 5:55 pm

Re: Telo SW 1.43368

Post by DTMF » Thu Feb 17, 2011 6:23 pm

I had to reboot all my router and all of my switches a couple of days ago to get my network working. That seems to happen a couple of times a year after an update. :|
Ooma customer since November 2009.
Formerly employed at another VoIP company.
My opinions are my own.

dowdyism
Posts: 10
Joined: Fri Feb 18, 2011 6:08 am

Re: Telo SW 1.43368

Post by dowdyism » Fri Feb 18, 2011 6:16 am

Is there a way to force the download? I'm still on 42086 and having serious phone issues. I figure upgrading the firmware would be a start.

dowdyism
Posts: 10
Joined: Fri Feb 18, 2011 6:08 am

Re: Telo SW 1.43368

Post by dowdyism » Fri Feb 18, 2011 6:17 am

FYI - I did a reboot of everything yesterday.

tuvanhillbilly
Posts: 5
Joined: Fri Feb 18, 2011 11:01 pm

Re: Telo SW 1.43368

Post by tuvanhillbilly » Fri Feb 18, 2011 11:06 pm

I think mine just updated a few minutes ago. I happened to be up and online and my telo just rebooted itself out of the blue at about 2:00 am. I hadn't seen it do that before, but it came back up by itself after a few minutes, and I checked and now have the new update.

Mrjohnc1
Posts: 26
Joined: Fri Jul 30, 2010 10:03 pm
Location: Akron / Canton. Ohio

Re: Telo SW 1.43368

Post by Mrjohnc1 » Sun Feb 20, 2011 5:59 am

mine updated yesterday as well......2/19

Post Reply