Got something else to discuss that is not covered by the previous forums? Post it here!
#74241 by cocinni
Wed Feb 02, 2011 9:33 am
Hi,

I am using my iPhone 3GS to work with the Ooma Bluetooth Adapter / Telo system. After I paired my iPhone with the bluetooth adapter, it seemed working fine. Then I stepped out of home which made my phone disconnect from the bluetooth adapter. By the time I came back home, I realized my phone was not connected with the bluetooth adapter automatically like how it works with those cell phone hands-free bluetooth headsets. And more interestingly, it's NOT even possible to make them connect manually. The only way to recover is to delete the entry on my iPhone and delete the paired iPhone entry on Ooma followed by a re-pair (pretty much start over again). iPhone 3GS is on its compatible list, does anyone experience the same?

Thanks!
#74586 by EBDeWitt
Mon Feb 07, 2011 10:06 am
Yaa.

Ooma is telling me that this does not happen. But I have had the same problem. even if you keep the iPhone in range it will sometime stop working and will not reconnect. Even if you manually try to make it connect. I find that if you just remove the bluetooth adapter from the Ooma and reinsert it it will start working again. however after a few hours to a couple of days it will loose connection again.
#75505 by lbmofo
Fri Feb 18, 2011 2:23 pm
I just paired multiple phones, 2 iPhone 3Gs, 1 Blackberry Bold; plan to pair 2 more Samsungs later. When in range, they connect up fine and after disconnecting being out of range, they connect right up again when back in range. I can see status on setup.ooma.com page reflecting which device is ready and which are not.

I've used *#*#501 to pair. After pairing, I've had to clean up some junk characters introduced by apostrophe in the device name. But, other than that, smooth sailing since.
#75903 by frenchcamp49er
Wed Feb 23, 2011 7:07 pm
I've been having the same problem since i received the bluetooth, this happens on both an iPhone 4 and 3G.
#75908 by lbmofo
Wed Feb 23, 2011 7:38 pm
I noticed that my Blackberry & Samsung handsets reconnect pretty fast. My iPhone however takes a while to pair up again once in range from out of range.

Who is online

Users browsing this forum: No registered users and 13 guests