Got something else to discuss that is not covered by the previous forums? Post it here!
#73702 by AD_Mega
Wed Jan 26, 2011 2:32 pm
When I make or receive a call I'm not able to connect to the internet. I'm able to continue talking on the phone but my laptop looses connection. I'm not even able to fine my wireless network connection. I have to reboot my router after the call before my wireless network appears. Anyone have a solution for this. I just bought ths new router Linksys E1000. I didn't have this problem with the old router. My connection in modem-router-telo.
#73706 by southsound
Wed Jan 26, 2011 2:40 pm
What kind of phone are you using? If it is a cordless 2.4ghz (or even some 5.8ghz) model then this could be your problem. The phone and your wireless connection are competing for the same part of the spectrum and your phone is winning. I have a Plantronics CT12 that will knock out the WiFi in every part of the house. If this is the problem, choose a DECT 6.0 phone system instead.
#73711 by southsound
Wed Jan 26, 2011 3:13 pm
Your new router may be using a different channel than your old one was - but since cordless phones change channels at will, there is no guarantee that it would not eventually happen with the old router. Why not try a corded phone connected to the Telo PHONE jack and see if you still lose Internet when on the phone? For this test, make sure you unplug your cordless base from the power source.

Who is online

Users browsing this forum: Google [Bot] and 11 guests