Got something else to discuss that is not covered by the previous forums? Post it here!
#72588 by doug_chi
Sun Jan 09, 2011 12:26 pm
I can't connect a PlayOn server on my wired desktop computer to my wireless connected IPad.
I am connected to the internet through a comcast supplied Motorola SBG900 modem wireless router and it has a LAN IP address of 192.168.0.1 with the DHCP server enabled to issue IP addresses to wireless clients in the range of 192.168.0.2 to 192.168.0.80.
The router is connected to the OOMA hub which has an IP address of 127.27.35.1 with the DHCP server enabled to issue IP addresses to wired ethernet clients in the range of 127.27.35.10 to 127.27.35.160.
The problem is that when I try to connect a wireless IPad with a IP address of 192.168.0.10 to a Playon server running on my wired desktop computer which has an IP address of 127.27.35.107 they can't connect because the server rule requires both to be on the same local network.
I think I might fix this by changing the start address in OOMA setup to 192.168.0.181 and the end address to 192.168.0.250.
Should I do this or can you tell me a better way?
Thanks...
#72591 by murphy
Sun Jan 09, 2011 12:46 pm
You definitely can't do that. Having the same subnet in two different boxes will not work.
Leave the Home port of the Ooma box empty and connect your computer to the modem/router.
If the modem/router doesn't have enough LAN ports, get an inexpensive switch to expand it's capability.
#72620 by doug_chi
Sun Jan 09, 2011 9:36 pm
Mr. Murphy, Your elegant solution works and has but one problem, OOMA requires that the Hub be between the Modem and the switch in order to supply the quality of service function necessary for VOIP fidelity...
So I thought if there is a way to change the subnet portion of the IP address of the Modem or the Hub that the problem would be solved.
Being a neophyte regards router setup, I don't want to make drastic changes to either the OOMA Hub or the Motorola SBG900 without checking first. I envision not being able to enter setup again if I screw it up...
#72627 by murphy
Mon Jan 10, 2011 4:13 am
doug_chi wrote:Mr. Murphy, Your elegant solution works and has but one problem, OOMA requires that the Hub be between the Modem and the switch in order to supply the quality of service function necessary for VOIP fidelity...
So I thought if there is a way to change the subnet portion of the IP address of the Modem or the Hub that the problem would be solved.
Being a neophyte regards router setup, I don't want to make drastic changes to either the OOMA Hub or the Motorola SBG900 without checking first. I envision not being able to enter setup again if I screw it up...

Ooma does not require anything.
My Ooma box has been behind my router for almost two years.
QOS is disabled in the Ooma box.
My router controls QOS for my network.
#72684 by Leeway
Mon Jan 10, 2011 7:14 pm
murphy wrote:Ooma does not require anything.
My Ooma box has been behind my router for almost two years.
QOS is disabled in the Ooma box.
My router controls QOS for my network.



I totally agree with Murphy. You'd be hard pressed to find many here more knowledgeable than Murphy. That is one super helpful and very knowledgeable person to listen to. I've been here for a very long time and I always read Murphy's posts just because Murphy knows how to help and is generous with the knowledge. (thanks Murphy)

It seems to me that so many folks here have problems because they overthink the simplicity of connecting the Ooma device. I also just plugged my Ooma into my Router and it worked like a charm for going on two years. If anything goes amiss, a reboot is about all I ever needed.

Donna
#83684 by copperweb
Fri Jun 24, 2011 4:36 pm
I have a similar problem. I'm trying to get Playon to work with my system. For whatever reason, I can't get my OOMA to work after my router. It only works with it in front of the router. I was on level two support today off and on for about five hours.

If I take the router out of the equation, I can get Playon to work. As soon as I connect it back up, nothing for Playon.
I too tried to forward a port through my router config to point to one Playon shows. If I try to forward a port in the OOMA config, I get the message: "The Forwarding Address must be on the Home subnet."

Any ideas????

Thanks in advance,

Scott
#83688 by thunderbird
Fri Jun 24, 2011 5:41 pm
copperweb:
For an Ooma setup: Modem-Router-Ooma

Connect, using a network cable, from your Modem to the WAN port of your Router. Connect using a network cable from Ooma Telo Internet port, to one of the Router LAN ports.

Remove power from the Modem, Router, and Ooma device. Repower the Modem. When the Modem is done powering (booting), repower the Router. When the Router is done booting, repower the Ooma device.

If the Ooma device boots all of the way and you can hear the Ooma dial-tone, that's it, you're up and running.

If not, let your Ooma Telo boot as far as it will boot.

Then temporarily access Ooma Setup, by connecting a network cable from the Ooma Telo Home port, to the wired LAN port of a computer.

Temporarily turn off Wi-Fi in the computer, if Wi-Fi is turned on in your computer.

Restart the computer.

Type http://172.27.35.1 in your computer browser window. The Ooma Setup pages should open.

Click on Internet, go to Connection type: and click the down arrow. Select Dynamic (DHCP).

Go down to INTERNET Port MAC Address: and click on Use Built In.

Click on Update Device.

Remove power from the Modem, Router, and Ooma device. Repower the Modem. When the Modem is done powering (booting), repower the Router. When the Router is done booting, repower the Ooma device.

When the Ooma device is done booting, check for the Ooma dial-tone.

Who is online

Users browsing this forum: No registered users and 15 guests