Got something else to discuss that is not covered by the previous forums? Post it here!
#71864 by litemagic
Fri Dec 31, 2010 7:39 pm
I just bought my Telo handset today so that I can use with my Ooma Telo. However after I found my four digit pin by logging into my.ooma.com/pin, I am having a hard time registering my handset with Ooma Telo. I press and hold down the signal antenna icon on my ooma telo and then it flashes in a blue color but my telo handset is not registering into the unit. On the handset It has the word auto registration but nothing happens. All I see is the signal strength bar on the handset is flashing and there are no signal bars. I have the handset close to ooma telo but nothing works. I tried powering down the handset and turning back on and it still is not registering. I remove the battery on the handset and put it back then powering on the handset, but nothing works with registering with ooma telo. Any suggestions ? Is my ooma telo handset defective ?
#71866 by Steve10
Fri Dec 31, 2010 9:25 pm
I'm having exactly the same problem. I already have successfully registered two handsets. The 3rd one I just bought today is stuck on "Auto Registration". I've tried the web reset to de-register the existing handsets and both the originals re-registed successfully. I tried registering them in a different order (ie. the new one as #1, but nada). I've also tried the *#*#191 option and reset the handset with the Left soft key/'0' key trick. Nothing's working. Any other solutions, or should I just return this handset as a "dud"?

Who is online

Users browsing this forum: Google [Bot] and 15 guests