Got something else to discuss that is not covered by the previous forums? Post it here!
#71490 by lexie123
Sat Dec 25, 2010 5:13 am
Last night, I was rearranging some cables and I had to disconnect the ooma for a little bit. When I plugged it back in , it won't start up. The three lights at the top row ("volume adjustment", "brightness adjustment" and the "Page") are blinking. The "Line 1 and 2" are also in blue, and the "Trash" and "Send-to-voicemail" are also in blue. The rest are NOT lighting up at all, including the Ooma logo and the revers, stop, play and forward in the last bottom row are not lighting up.

I let it stay like that before I went to bed hoping it will be fixed when I wake up, but I woke up with the same three blinking lights.
When I raise the handset, I get a "busy" sound instead of the dial-tone. What is wrong with it? All I did was just unplug it and plugged it back in. This is just less than 2 months old and I'm already getting some problems with it. Can anyone help me out? Please? Thank you!
#71493 by murphy
Sat Dec 25, 2010 8:09 am
Turn everything off (remove power).
Turn back on, one at a time, in the order they are cabled starting with the modem.
Wait 30 seconds to a minute for each device to stabilize before going to the next device.
#71523 by lexie123
Sun Dec 26, 2010 12:02 pm
I unplugged everything and did exactly what you asked. The instruction manual says that the Telo should be plugged in first, then turn the power of the router after. I turned on the Telo and was hoping to wait for a red blinking light of the logo, but I still get the same three blinking lights (first top row). There are still no lights for the last row (play, stop, etc...) and the logo has not lit up at all either.

I'm pretty desperate now. I tried to set up my call forwarding to my cellphone, but that is not working either. My callers are still sent to the voicemail. This is so frustrating and I'm hoping that I can find a resolution to this problem. Thank you!
#71527 by thunderbird
Sun Dec 26, 2010 1:10 pm
Some things to try:

1. Make sure that you have the correct power adapter connected to the Ooma Telo. (It’s easy to mix the modem, router and Ooma power adapters.)

2. Try connecting the Ooma Telo behind (LAN side of) the router, by connecting to one of the four router ports to the Ooma Telo Internet port. (Modem-Router-Ooma Telo). Plug nothing into the Ooma Telo Home port.
3. Cold boot the Modem, than Router, than Ooma Telo.

4. After this is accomplished, and if the Ooma Telo doesn’t come alive:
a. Make sure that a computer that is plugged into the router, can access the Internet. (If not the problem is probably with the modem or router.)
b. Access your Ooma Telo home port by plugging in a network cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
c. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
d. In the left hand Navigation window, select “Network”.
e. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Automatic”.
f. Enter the following:
i. Under “Modem Port MAC Address”, select Use Built in:
ii. Select the Update button.
g. Do a “cold boot” of the router.
h. After the router cold boot, do a “cold boot” of the Ooma Telo.
Try it and good luck.
#71528 by lexie123
Sun Dec 26, 2010 1:23 pm
I have tried this as well. I couldn't get into the "setup.ooma.com". It says "Internet Explorer Cannot Display Webpage". I'm using a Verizon DSL router and there are no other ports behind it except teh 4 ethernet ports and the phone port that connects to the dry line for DSL connection. I was able to use the ooma with no problem before when I plugged it in one of the four ports. Also, the internet is working fine because I'm using it now to access the internet.
#71530 by murphy
Sun Dec 26, 2010 1:27 pm
You must connect your computer to the Home port of the Telo to access the setup page.
#71532 by thunderbird
Sun Dec 26, 2010 1:46 pm
lexie123:
Your said: I was able to use the ooma with no problem before when I plugged it in one of the four ports.

Can you use the Ooma with no problem now, when you plug it into one of the four router ports (setup modem-router-Ooma)? If so leave the Ooma Telo connected after the router. You may need some slight adjustment, but if you do, someone on this forum will help.

PS: I must have been making this post while you were making your post.

Glad to hear that you are up and running. Good luck.

Who is online

Users browsing this forum: No registered users and 10 guests