"Fax Mode" option not available?

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
steeeeevo
Posts: 1
Joined: Sat Dec 04, 2010 10:50 am

"Fax Mode" option not available?

Post by steeeeevo » Sat Dec 04, 2010 6:05 pm

I successfully sent a fax today after dialing *99 but I'd like to put my Ooma Hub in fax mode per the instructions from Ooma. I have gone to My Ooma, Preferences, Phone Numbers, clicked on my number. There is no check box for fax mode. Am I looking in the right spot?

Thanks for any help you can provide.

steve

kblgy
Posts: 48
Joined: Sat Oct 23, 2010 4:05 pm

Re: "Fax Mode" option not available?

Post by kblgy » Sat Dec 04, 2010 8:07 pm

i think it's only on the telo you can use that..

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: "Fax Mode" option not available?

Post by lbmofo » Sun Dec 05, 2010 2:51 am

With Hub, switching to Fax mode is automatic for incoming.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply