Got something else to discuss that is not covered by the previous forums? Post it here!
#70002 by noisome
Thu Dec 02, 2010 10:35 am
Good day.

My issue is getting DMZ to work on an Ooma hub with firmware 39884.

First off my configuration is this:
[CABLE MODEM] -> [OOMA] -> [ROUTER] -> ALL OTHER DEVICES

Ooma box is configured:
IP of Ooma box: 172.27.35.1
DHCP Start: 172.27.35.2
DHCP End: 172.27.35.2
DMZ IP: 172.27.35.2

With the router in front of Ooma, ports fowarded to IP address of my server (ie 192.168.1.100, port 23) worked correctly. Port forwarding is correctly setup on the router.

With the current configuration of OOMA first, using the internal network, all other boxes inside can telnet to 192.168.1.100 port 23.

Outside with the current configuration I cannot telnet into port 23. My router says the connection is never made or attempted, which is logging all dropped, accepted, blocked connection to that port. So I tried sending port 44444 to port 23 via the router. Port 44444 is never received by the router.

I've used the IP address and DynDNS for testing outside connections into the internal network.

Is there something wrong with DMZ, or am I missing something? If there is, that's fine, I can accept it and work around the issue. But I cannot put my router in front of Ooma for the time being (test build of firmware on router makes my cable modem reboot).

If others have gotten it to work properly, please try port 23 and verify that it works. If so I will continue testing out other factors until I have it solved, but I need to knock out Ooma as a possible cause to the problem.

I am using Windows with no firewalls on. Firewall on router is turned off and ports forwarded as necessary. Port forward on router worked with port 23 and others when it was in front of Ooma. As long as the port is forwarded from Ooma to router, it *should* continue working.



Sorry of the longer post. I appreciate any help on the issue.

Jeff
#70010 by murphy
Thu Dec 02, 2010 1:25 pm
Are you testing from outside of your network or from inside using the external address?
Ooma does not support loopback so you can't test from inside of your network.
Test it from a neighbors house.
#70011 by noisome
Thu Dec 02, 2010 1:28 pm
Testing from work right now and I cannot get in. I will try again at home with phone changing configurations. Maybe it *WAS* working at one time and since Ooma doesn't support loopback, I might've missed it.
#70033 by noisome
Thu Dec 02, 2010 6:38 pm
Sheesh. That really sucks. I guess that's all it was then, darn loopback. Is there anyway to bypass this so I can access my server from locally as though it were from outside? I tried a proxy but apparently it still didn't matter.

Who is online

Users browsing this forum: No registered users and 10 guests