ftp doesn't work since ooma installed

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
ftpuser
Posts: 3
Joined: Tue Nov 30, 2010 3:35 pm

ftp doesn't work since ooma installed

Post by ftpuser » Tue Nov 30, 2010 3:38 pm

Any ideas how to get my ftp's working again?

User avatar
highq
Posts: 421
Joined: Fri Dec 25, 2009 10:11 am
Location: New York, NY

Re: ftp doesn't work since ooma installed

Post by highq » Tue Nov 30, 2010 4:06 pm

Welcome to the Forum.

In all the time that I've been a member here, nearly a year, I do not recall a single complaint about ftp failures.

In any case, no one can give you any advice until you describe just how you've connected your modem and router and Ooma device and computer.

User avatar
DTMF
Posts: 285
Joined: Sat Jan 23, 2010 5:55 pm

Re: ftp doesn't work since ooma installed

Post by DTMF » Tue Nov 30, 2010 6:03 pm

FTP servers or clients?
Ooma customer since November 2009.
Formerly employed at another VoIP company.
My opinions are my own.

ftpuser
Posts: 3
Joined: Tue Nov 30, 2010 3:35 pm

Re: ftp doesn't work since ooma installed

Post by ftpuser » Wed Dec 22, 2010 8:06 pm

My Ooma is installed between my modem and router. My computer is running the ftp client.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: ftp doesn't work since ooma installed

Post by thunderbird » Sun Dec 26, 2010 6:35 pm

Try this if you are using an Ooma Telo:
1. Try connecting the Ooma Telo behind (LAN side of) the router, by connecting to one of the four router ports to the Ooma Telo Internet port. (Modem-Router-Ooma Telo). Plug nothing into the Ooma Telo Home port.
a. Temporarily access your Ooma Telo home port by plugging in a patch (network) cable from the Ooma Telo “home port” to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Automatic” (if not already selected).
e. Enter the following:
i. Under “Modem Port MAC Address”, select “Use Built in”:
ii. Select the Update button.
f. Do a “cold boot” of the router.
g. After the router cold boot, do a “cold boot” of the Ooma Telo.
Try it and good luck.

ftpuser
Posts: 3
Joined: Tue Nov 30, 2010 3:35 pm

Re: ftp doesn't work since ooma installed

Post by ftpuser » Fri Jan 14, 2011 5:11 pm

Perfect! I did as you suggested and it works fine now. Thank you so much. I really appreciate your help.

Post Reply