Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#62256 by TraderJim
Mon Aug 16, 2010 5:48 pm
I have Ooma premier and I am trying to forward my primary line to my cell number. Normally I have it set to forward on network outages only. Today however I wanted to set it to Call Forward All. I selected the enable call forward checkbox and selected the Call Forward All popup menu item. I click the Save button then I get the error message: "There was a problem saving your call forwarding preferences." This is repeatable.

I tried rebooting my Telo, and still have the same problem. I tried waiting several hours, but its still failing. I called the phone support people - they were able to reproduce the problem too! Nobody seems to know how to fix it.
#62636 by TraderJim
Thu Aug 19, 2010 10:06 am
Been several days now - still no response from Ooma on the trouble ticket for this problem. Seems they don't know how to fix it I guess. I'm just about ready to boot my Ooma and go back to ATT. I have to have call forwarding that actually works.
#62902 by mrtim
Mon Aug 23, 2010 9:21 am
I have this problem as well. Called tech support and they were able to change it for me. It took 24 hours for my.ooma.com to show the correct forwarding number.

What surprised me was that rather than admit this was a problem/bug or tell me there would be a ticket on it the guy just offered to do it for me.

I hope they get this bug fixed.
#62933 by dkhubb
Mon Aug 23, 2010 3:52 pm
I called support as well. They were able to force a change to my desired preferences. However, the web site does not reflect the change and I can't modify my forwarding preferences on my primary number. Currently, anytime I need a forwarding change I have to call customer support unless this issue is fixed.....
#63507 by dkhubb
Sun Aug 29, 2010 2:40 pm
I'm happy to report that this issue has been resolved for me. I can now save my forwarding preferences via the "My Ooma" site. I didn't do anything on my end to fix this issue. I can only assume that the folks at Ooma made an adjustment on their end.
#64812 by Gearscout
Thu Sep 16, 2010 6:42 am
Just out of curiosity...

Are you using Firefox as your web browser?

I've noted that it fails to properly "save" some preferences...but switching to Internet Explorer solved the problem for me.

That may not be your problem, but it's worth checking.

Who is online

Users browsing this forum: No registered users and 9 guests