Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#61834 by roadshow
Tue Aug 10, 2010 1:27 am
Everything has been working fine until last night. When I open the main dashboard page, a red bar appears at the top, with the message "Service temporarily unavailable. Please try again", and the call statistics appears as though they are trying too load, never do. I have tried everything I can think of. I reset the OOMA, (even tried a master reset). I rebooted my router and modem as well. Cookies and cache have also been cleared. I even tried logging in to OOMA website at another location. Same result. Any recommendations?
I spent a very frustrating 1 1/2 hours on the phone last night with OOMA overseas support, but that went nowhere.
The only changes that I made recently, were to delete the phone book contacts. I have since reloaded them, to see if that would help.
#61835 by murphy
Tue Aug 10, 2010 1:46 am
The "Dashboard" is still flagged as "beta". It can not be expected to work flawlessly.
It works for me using Firefox and Safari so it is not a global problem.
If you are configured to stay logged in, log out, exit your browser, start a new copy of your browser, and log in to see if that has any effect.
#61836 by roadshow
Tue Aug 10, 2010 2:09 am
I tried those steps already, still hangs up loading call statistics. I did also try it from another computer on a different connection.
#61844 by Bobby B
Tue Aug 10, 2010 9:42 am
Looks like there's a problem loading a particular contact on your account. We've opened bug 9139 to investigate and fix the problem.
#62609 by EdgarPoe
Thu Aug 19, 2010 2:53 am
I have the same message come up when trying to go through feature setup-more specifically - at OOMA SETUP GUIDE - CALL FORWARDING AND MULTI-RING. When I hit submit I get the same message "Service temporarily unavailable. Please try again." I tried it last night and again this morning. I used both Google Chrome and Internet Explorer browsers with the same results.
#62621 by EdgarPoe
Thu Aug 19, 2010 7:24 am
What exactly did you do in the master reset? Did you do anything different than your first master reset?
#62632 by roadshow
Thu Aug 19, 2010 8:39 am
II can only tell you for a Hub, I don't have a Telo. If you have a Hub, push down the lighted blue OOMA button that is on the back of the Hub, old it for about 30 seconds or until the modem starts doing a light show. Good luck!

Who is online

Users browsing this forum: Google [Bot] and 3 guests