Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#61339 by ajw522
Mon Aug 02, 2010 2:48 pm
In My Ooma, I cannot disable the "Require Key Press before answering forwarded calls" when setting up Multi-Ring. I try to uncheck it, and I get hit with a We're Sorry 500 page.
#61409 by ajw522
Tue Aug 03, 2010 3:18 pm
Now, it is unchecked, but I cannot recheck it. And, it no longer multi-rings.
#61412 by Bobby B
Tue Aug 03, 2010 3:39 pm
Please send me a note with your Account phone number and I can take a look. You have a few accounts, so I wasn't sure which one you were experiencing the issue on.
#61422 by ajw522
Tue Aug 03, 2010 4:14 pm
It seems PMs have been disabled....so I sent you an Email through the forum.

Who is online

Users browsing this forum: No registered users and 5 guests