Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#76720 by EA PA
Mon Mar 07, 2011 2:07 pm
lbmofo wrote:
EA PA wrote:I notice hostility toward those who approach 3000 :x

I am making sure I got my shoulder pads and full gear on before firing up the forum site. :P


Understand - I am sure your used to it by now
hmm - observation:

SS 2940
lbmofo 2794

Hey - while I got both of you 3K guys, either one of you configure behind router? It seems that many people successful with these are behind router vs after modem???
#76721 by lbmofo
Mon Mar 07, 2011 2:13 pm
EA PA wrote:Hey - while I got both of you 3K guys, either one of you configure behind router? It seems that many people successful with these are behind router vs after modem???

I am a proponent of between modem & router. I setup all my friends/family's that way. To me, route with least trouble. I've only had my Beta Telo behind the router for a few weeks and it has already gone through 2 incidents of lost connectivity. Of course, I have a cheap router (very cheap) so that may have something to do with it.
#76723 by EA PA
Mon Mar 07, 2011 2:24 pm
lbmofo wrote:
EA PA wrote:Hey - while I got both of you 3K guys, either one of you configure behind router? It seems that many people successful with these are behind router vs after modem???

I am a proponent of between modem & router. I setup all my friends/family's that way. To me, route with least trouble. I've only had my Beta Telo behind the router for a few weeks and it has already gone through 2 incidents of lost connectivity. Of course, I have a cheap router (very cheap) so that may have something to do with it.


OK thanks - Was thinking maybe the safe rookie config to keep masses out of advanced router settings and maybe the router does better job than OOMA with QoS controls. Maybe not the issue. Ill leave mine after modem then - thanks

Who is online

Users browsing this forum: Google [Bot] and 7 guests