Dashboard

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
gtdurham
Posts: 51
Joined: Thu Sep 17, 2009 1:54 pm

Dashboard

Post by gtdurham » Mon Jun 07, 2010 2:07 pm

I've noticed something rather strange. The first entry on statistics for the previous 30 days is terribly wrong. It shows something like 345 minutes to this one number and when I go through the logs I can only find two calls, one for 31 minutes and the other for something like 2 minutes. Not sure what's happening here but would like to find out.

gtdurham
Posts: 51
Joined: Thu Sep 17, 2009 1:54 pm

Re: Dashboard

Post by gtdurham » Mon Jun 07, 2010 2:23 pm

I need to make a correction. There were three calls. The first one was for just under 6 minutes, the second one just under 32 minutes and the third one just under 3 minutes, but in the calling statistics it has a total of 385 minutes. I don't get it.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Dashboard

Post by lbmofo » Mon Jun 07, 2010 8:19 pm

Seems the dashboard is grouping and sorting desc by name when it should be doing grouping by number then displaying the name if available. If you add this number in question into your contacts, the dashboard will highly rank another no name number.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Dashboard

Post by Bobby B » Tue Jun 08, 2010 11:00 am

Opened bug 8748 for this one.
Bobby B

Post Reply