Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#57331 by debs0917
Sat Jun 05, 2010 5:17 am
Try to enter number into blacklist - failed and get this error message -

"Update Failed: Cannot Alter AdmDid as MultiRing is enabled but no number is provided for AdmDid PK[tser63tq4h9pr7qrxdq2pykabk4b3ubi]"

What does this mean and how can I fix it?
#57501 by OomaZooma
Wed Jun 09, 2010 6:12 am
I'm having the same problem when I try to add a number to my blacklist. I tried entering the number manually and from the call log. I also tried it from Internet Explorer and FireFox 3.6.3 and I get the same error message.
#57512 by ntoy
Wed Jun 09, 2010 8:09 am
Hello,

For some reason, Multi Ring was enabled on your accounts with no forwarding number. I went ahead & disabled this.

Also, for debs0917, there is an ampersand & comma in the caller id name on your 2nd number, I removed them for you.

Please try again & let me know.

Thanks,
Norm

Who is online

Users browsing this forum: No registered users and 7 guests