Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#54669 by smileybri
Mon May 03, 2010 3:41 pm
For some time now I have had two notifications setup in Preferences > Voicemail > Forwarding and Notifications.

I had an SMS notification + an email notification with the VM attached as an audio file. Both notifications worked fine for many months.

This past week I decided that the text notification was redundant and I deleted it. BIG MISTAKE!

Now my email notifications do not send the audio. I deleted all notifications and tried to setup a new one with the audio attached, but I cannot select the "Audio File" option in the notification. I get the notification, but no file.

I tried searching the forums but I saw nothing that relates to this. It is bad enough that I can't simply forward my calls to my cell, but now I can't even get my messages.

Can someone help? I am not a Premier subscriber.
#56198 by ntmartin
Thu May 20, 2010 5:13 pm
I did the same thing... except I didn't even delete the notification. I just clicked on the options to see what they were and as if by magic i lost that option.
I've been using it for 2yrs - don't tell me it is a Premier feature cause I haven't paid a cent in Premier service and I set up the VM forwarding to email after the free trial!

I'm a little put out that there was NO warning that browsing to my option page would disable a great feature...
THANKS OOMA

- A little less satisfied customer
#65520 by dpwanab
Sat Sep 25, 2010 10:05 pm
I recently had this problem too.

I still have an email notification in my inbox with the attached VM audio file from about a month ago, but I got two messages today and they were text only. When I went to the prefrences to see what the deal was, I could only select the text-only notification via email. The option to send the audio file in the drop-down list is greyed-out and not selectable.

I am a non-premier member. I have an Ooma Hub that was purchased before the implementation of the taxes and pay nothing. Now all of a sudden I've lost a very valuable feature.

I sent an email to tech support. Probably gone forever, unless I pay for premier, which I don't really care for because the VM audio file was the only thing I would really want from the package.

Who is online

Users browsing this forum: No registered users and 2 guests