Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#57213 by lbmofo
Wed Jun 02, 2010 6:06 pm
I remember the upload automatically taking care of size reduction so try to upload anyway.
#57217 by lbmofo
Wed Jun 02, 2010 6:58 pm
If using Windows, you could try using "paint" to shrink the image size; image -> stretch/skew and reduce 50% on both width and height. Saving this will reduce the file size of pic considerably. I also sent you my email address.
#57263 by shahniraj
Thu Jun 03, 2010 2:50 pm
ok here is one image
Attachments
IMG_5146_revised.jpg
IMG_5146_revised.jpg (70.39 KiB) Viewed 2344 times
#57264 by lbmofo
Thu Jun 03, 2010 3:10 pm
Wow, this box is sitting inside the room where your Hub is at? Never seen this before. From the picture, it seems that the unplugged plug is connected to the rest of the house. And the plug that is plugged in within the box is from your DSL modem? I'd try this: get an inline coupler and connect the unplugged plug to your Hub's wall port.

Inline Coupler:
Image

And plug your Scout into any wall jack in the house and see if that will fire up the Scout.
#57270 by shahniraj
Thu Jun 03, 2010 4:13 pm
ok i m not sure if i get this right? if i get inline coupler, where do i connect it to? I am not using the unplugged phone wire since i don't have landline - i only have dsl coming in which i hook up directly to modem/router...current setup is dsl wall jack to modem/router to ooma hub to cordless phone...(the unplugged wire you see stays unplugged) and this way my internet speed is excellent and there is no loss....

tell me how to hook up inline coupler in this setup again in layman terms. thx for ur patience.
#57275 by shahniraj
Thu Jun 03, 2010 5:34 pm
ok i just bought the inline coupler and at one end put the unplugged wire and other connected to hub's wall outlet and viola its working....i dont even need the L1 L2 L1+L2 adaptors...not even one of them....will be returning both back to home depot for due refund.....thx again for all ur help folks. u guys rock.
#57280 by lbmofo
Thu Jun 03, 2010 6:20 pm
Great, glad to hear that your Scout is working. You can also combine the dialtone from the phone port with HPNA from the wall port of the Hub before connecting to that unplugged plug so that you can plug a phone and/or Scout into any wall jack in the house but that's a separate topic. :)

Who is online

Users browsing this forum: Google [Bot] and 2 guests