HELP - Ooma Telo Not Working - Cannot Reset

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
nbknao5
Posts: 1
Joined: Wed Apr 21, 2010 1:22 pm

HELP - Ooma Telo Not Working - Cannot Reset

Post by nbknao5 » Wed Apr 21, 2010 1:42 pm

Please Help -

Status:
Logo - Blinking Red
1, 2, Trash, Envelope Icons - Blue
No other lights

Troubleshooting (3 attempts - same result each time)
Unplug
Wait > minute
Power On
Returns to same status, cannot press stop+trash as stop is not illuminated

Internet connection IS functioning

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: HELP - Ooma Telo Not Working - Cannot Reset

Post by Groundhound » Wed Apr 21, 2010 2:01 pm

Are you just setting it up for the first time or did it work previously?

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: HELP - Ooma Telo Not Working - Cannot Reset

Post by amoney » Wed Apr 21, 2010 11:36 pm

Even if the stop is not illuminated have you still tried to perform the reset... when you boot the telo, do you get the scrolling lights on the bottom, immediately after they stop scrolling you hold the stop and trash buttons together until the flashing red/blue stops (you may have to continue holding a few more seconds the process has changed slightly after all the firmware updates).

If still no go. When you connect your computer to the HOME port of the Telo, when you login to setup.ooma.com what do you see there?

Check NETWORK, select use built in MAC address, this is a known isssue.
Comcast > Telo > WRT54G

Post Reply