Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#51935 by TCroly
Thu Apr 01, 2010 2:30 am
I have 2 old Tivo series 1 DVR boxes (with lifetime subscriptions) that require a daily phone call to stay updated with the TV listings.

I got my Ooma on November 3, 2009 and for the past 4 months (up until March 24) both my TiVos have functioned just fine over the Ooma phone line. Sometimes connection would fail, but generally they have connected daily without issue.

But since a week ago neither is able to make a connection. They dial, but cannot properly make a handshake connection with the TiVo server. I have tried adding the pause pause *99 pause prefix and the other TiVo setting mentioned in various posts on these boards, but so far no luck.

My question is, was there some kind of Ooma firmware update that would have messed this up? I have an Ooma hub and Scout. the Tivo is pugged into the hub. I originally had fax mode activated in my preferences, but I see that option is longer available.

Is anyone presently having success with their Tivo dialing out on Ooma?
#51961 by gbuskirk
Thu Apr 01, 2010 10:33 am
I tried with two ReplayTV DVRs that also want to dial out nightly, and had no success. My Tivo Series1 has the TivoNet mod installed, so it now makes an ethernet connection nightly. I am interested in any fix that may be identified, but not hopeful.
#52076 by JTalbert
Fri Apr 02, 2010 9:36 am
In your Tivo Setup, it should ask you if you need to dial a *67 or any other prefix before the number, add the prefix *99 before you dial an outgoing Tivo call. Please note that you may need to insert a pause or two in the dialing sequence after entering the *99 prefix.

See if that helps resolve the problem.
#52997 by theXman
Wed Apr 14, 2010 8:28 am
I'm new to Ooma and had a hard time initially getting my Tivo Series1 (Phillps) to dial out. After doing some research and reading in here and the tivo site, my tivo now is making daily call and downloading from tivo successfully. The trick is to add a the DSL filter between the jack and the tivo. The filter is able to block out noice and keeps the connection from hanging up. In addition, I changed the dial setting like others have mentioned in here: using ,,,*99, as prefix, turn off both the "Phone Avail" and Tone detections.

Other info: I have a Telo (located in basement) and a splitter is used a) to distribute dial tone to all jacks in the house and b) to connect to a base cordless phone. The tivo S1 is located on 2nd floor and is connected to a wall jack. And I use Comcast cable as my internet service.

Hope this helps. Good luck to you all.
#73284 by petermvnelson
Thu Jan 20, 2011 9:40 am
I have a dial up Tivo series 1.

I submitted a support request to OOMA and received a response that in summary stated... OOMA support does not help users hook up other MFG's equipment. Thank you very much OOMA.

I checked the OOMA forum and found several entries which I tried... and they work.
My settings for system of Comcast cable, OOMA and Tivo series 1 are as follows:

Dialing Options:
Dial in # - 503-xxx-xxxx
Dial prefix - (,,*99) pause, pause, star,9,9
call waiting prefix - none
tone/pulse - tone
phone available detection - off
Dial Tone detection - on (you may want to try the OFF setting)

and it worked the first time. Thanks for your help fellow forum contributors.
Pete Nelson
Aloha, Oregon
#73286 by lbmofo
Thu Jan 20, 2011 9:45 am
This has been Ooma's official stance; I am guessing in order to limit scope of thier support which is understandable.

http://ooma.custhelp.com/app/answers/de ... /receivers

DVR or satellite box that needs a phone line

DVRs and satellite boxes should be hooked up to a phone or internet jack without routing through the Ooma system. If you have DSL, leave your DVR or satellite box connected to the DSL filter.

Please note that use of these devices may result in charges from your local phone company, since they are not operating over your Ooma system. Rest assured, they will not impair use of the Ooma system.
#80086 by Moonlitpath
Sat Apr 23, 2011 4:56 am
Hi.:) I had to use my Ooma Telo to get my TiVo Series 2 DVR to dial in and connect to TiVo Service. And I was not able to use the Wireless Network USB Adapter and connect to TiVo Service using my Internet broadband connection, because I managed to restore a failed TiVo hard drive with an old TiVo instant cake OS software, and the TiVo software had not updated to the point where a Wireless Network USB adapter could be used to connect to TiVo service. So the TiVo was unable to recognize a Wireless Network USB Adapter, leaving me no choice but to try connecting via the phone line.

The Ooma would allow the Tivo box to connect to Tivo Service, but everytime the dial in process went to "Download" after "Connecting", it would suddenly, after more than 10 minutes, say "Failed - Connection interrupted". No matter what dialing options I tried it just would not allow the TiVo to download the latest updates.:( It would connect fine when I would test the connection, and then during the connection to TiVo Service it would be fine until it got to the "Download" part. Then it would be "Failed. Connection Interrupted".

After fiddling around using this and other threads as guidance, I finally managed to get it to connect to Tivo Service and download the updates successfully.:) Here is the dialing options that finally worked in getting my TiVo Series 2 to connect successfully to TiVo Service and successfully download the updates using the Ooma Telo.:
1)Connect a DSL Filter to the phone slot in the Ooma. Connect a phone cord from the DSL Filter to the phone slot at the back of the TiVo box! The DSL Filter really helps!:)
2) Set dial-in #: use a local phone number without the area code (xxx-xxxx).
3) Set Dial Prefix: ,#019 That is "pause/enter/019"
4)Set call waiting prefix: ,,,*99, That is "pause/pause/pause/clear/99/pause" OR (comma/comma/comma/Asterix/99/comma)
5)Set Tone/Pulse: Tone
6)Set 'Phone Avail' detection: Off
7)Set Dial Tone Detection: Off
Note: On the TiVo remote, "#" (Pound or number sign) is the "Enter" button, "*" (Asterix) is the "Clear" button, "," (Comma) is the "Pause" button.

This setting worked in a flash!:) Hope it helps.:)

Who is online

Users browsing this forum: No registered users and 7 guests