my.ooma.com is very very slow

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: my.ooma.com is very very slow

Post by Groundhound » Thu Apr 01, 2010 12:29 pm

It was slow for me yesterday and this morning, but now it seems to be back to normal.

User avatar
Soundjudgment
Posts: 265
Joined: Thu Dec 11, 2008 8:46 pm

Re: my.ooma.com is very very slow

Post by Soundjudgment » Thu Apr 01, 2010 12:41 pm

Still slow here. Defrag the hard-drive on that eMachine.
ooma customer since December 2008
ooma hardware: core (hub/scout) and Telo
Premier, Lifetime Member
<< The following line intentionally left blank >>

whn
Posts: 383
Joined: Thu Jan 22, 2009 6:36 pm

Re: my.ooma.com is very very slow

Post by whn » Thu Apr 01, 2010 12:56 pm

Soundjudgment wrote:Still slow here. Defrag the hard-drive on that eMachine.
hahahaha

I picture the OOMA.com website running on a eMachines 486SX bad boy with a standard 33.6 baud modem.

The box has the UPC removed for the Free after rebate eMachine promo from 1997. lol

User avatar
sashusmom
Posts: 18
Joined: Fri Jan 22, 2010 8:06 pm

Re: my.ooma.com is very very slow

Post by sashusmom » Thu Apr 01, 2010 1:39 pm

I can't even connect to my ooma. I wonder if my problems earlier are connected to this as well.

I'm getting a "We're sorry. There was a problem processing this page." Contact support if this continues. :?
Ooma hub and scout
basic subscriber

North Jersey

MCSFIP
Posts: 29
Joined: Tue Jun 09, 2009 2:33 pm
Location: FIRE ISLAND PINES, NY

Re: my.ooma.com is very very slow

Post by MCSFIP » Thu Apr 01, 2010 3:45 pm

I've had this problem when trying to access my Ooma for the past hour. Anybody else?

We're sorry, there was a problem processing the page.
If this page continues to appear, please contact Ooma Support. You can also report this issue in the Ooma Forum.

Auramancer
Posts: 4
Joined: Sun Feb 07, 2010 9:48 am

Re: my.ooma.com is very very slow

Post by Auramancer » Thu Apr 01, 2010 5:52 pm

Also unable to access MyOoma. Ironically, I actually had a message (and wound up checking it through the Hub).

User avatar
sashusmom
Posts: 18
Joined: Fri Jan 22, 2010 8:06 pm

Re: my.ooma.com is very very slow

Post by sashusmom » Thu Apr 01, 2010 6:58 pm

Now able to access My Ooma page. :D
Ooma hub and scout
basic subscriber

North Jersey

mhowie
Posts: 74
Joined: Sat May 09, 2009 9:20 am

Re: my.ooma.com is very very slow

Post by mhowie » Thu Apr 01, 2010 8:18 pm

Not able to access mine...
--Howie

rschletty
Posts: 8
Joined: Wed Nov 11, 2009 7:12 am

Re: my.ooma.com is very very slow

Post by rschletty » Tue Aug 17, 2010 12:26 pm

8-17-2010: my.ooma.com is impossibly slow to load and perform any function. Fix it, please. Now and forever.

mpemberton5
Posts: 1
Joined: Tue Aug 17, 2010 12:59 pm

Re: my.ooma.com is very very slow

Post by mpemberton5 » Tue Aug 17, 2010 1:02 pm

It is terribly slow. Please fix the portal. It is CRAZY SLOW!!!!!

Need help? Feel free to hire me and I'll help out. :)

Post Reply