Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#50406 by egorder
Sun Mar 14, 2010 9:35 am
I was dabbling with call screening enabled settings yesterday and now the preferences tab for the My OOMA account keep giving me an error message of : "We're sorry, there was a problem processing the page."

Has anyone else had this problem? It has been going on for nearly 24 hours now, and I have spoken to customer support personnel 2 times, once yesterday and once today and they don't seem to have any familiarity with this issue.

I would kind of like to work on the settings a little more. Since this happened, I have not gotten email nor SMS notifications that voice mail has been left for me to check messages.

Anyone else?
#50457 by southsound
Sun Mar 14, 2010 9:49 pm
We normally recommend against posting the same thing to several forum locations. It makes most of us ignor the post.
#50471 by egorder
Mon Mar 15, 2010 7:47 am
For the third day in a row, my preferences in "MY OOMA" aren't available.
The last time I was able to get access to them was Saturday (3 days ago) when I tried to reset the call screening enabling to on and to add a 2nd phone number to notify me that I have voice mail waiting. Ever since that, I have not gotten any notice of any kind sent to my phone or email account that I have any voice mail in my in box.
Has anyone experienced anything of this sort?

Who is online

Users browsing this forum: No registered users and 6 guests