Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#48233 by multiring
Tue Feb 23, 2010 8:12 am
All incoming phone calls are ringing the Telo phone as well as my cell phone. I get a prompt on the cell phone to "press 1 to accept this call". Everything, including the internet connection is good. This problem seems to have started when I went to the Phone Number Preferences and saved a different ring pattern. Probably a bug on the web page? I do not have the Premier service, anymore and therefore I cannot turn off the Multi-Ring feature. I need somebody in support to turn it off manually, please.
#48236 by ntoy
Tue Feb 23, 2010 9:29 am
Hello,

You are correct, there is currently an open bug in our system.
I went ahead & disabled multiring for you. Give it a few minutes.

Who is online

Users browsing this forum: No registered users and 4 guests