Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#48034 by harleyjess
Sun Feb 21, 2010 6:13 pm
My OOMA base unit ( TELO) doesnt show any lights-- but the system is working fine- I tried rebooting the system and still the same- anyone experience this ?
#48035 by WayneDsr
Sun Feb 21, 2010 7:06 pm
Try tapping the light dimmer symbol "sun" to bring the lights up.

Wayne
#48036 by amoney
Sun Feb 21, 2010 7:12 pm
I am assuming you are aware of the dim button (top right) that adjust brightness.

When you reboot, do you see any lights.

Just a curious experiment, diconnect your DSL/cable modem from the phone/coax line, to simulate internet is down, wait 5-10 minutes to see if the Telo flashes red (you can also simply activate the standby button on the cable modem to also simulate this). You can reconnect after the test and things will resume normal function.

Note I use the trick above to illuminate only the Ooma logo blue on the Telo, I have the dim set to no lights and by doing the above I get this behavior, which I like.

Who is online

Users browsing this forum: No registered users and 5 guests