Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#47395 by henryk
Tue Feb 16, 2010 5:36 pm
The help for call forwarding in My Ooma says:
"When answering forwarded calls, you can require a prompt that asks you to press "1" before accepting a call. To turn off this prompt, uncheck the "Prompt before answering on forwarded calls" option. Note: If you have Call Forward on Internet Outage selected, you will never hear a prompt before answering the call. A forwarded call that is not answered or accepted will roll into your Ooma voicemail."
I don't see where to set that option.
#47398 by Bobby B
Tue Feb 16, 2010 6:05 pm
Sorry that leaked into the help - the option should be available soon (hopefully within a month).

I'll remove the description of the option from the help for now.
#48024 by kliqls
Sun Feb 21, 2010 4:29 pm
I just spent an hour on the phone with Ooma support over this issue. Finally, after a lot of discussion as to why it can't be disabled, I asked that it be entered as a feature request for the engineers. The support suggested that I also come here to the forums, because the 3rd level engineers monitor these boards closely and I would have a better chance addressing the issue here rather through him, because he has no direct way of submitting the request. So, Im here and within 20 seconds find this post. I suppose I should have started here. Regardless, thank you to the thread initiator and lets hope that this is enabled soon. It is very annoying, doesn't present a problem to disable on any other phone company that I have dealt with and needs to be addressed as an Item that we can disable within the Ooma settings.
#49767 by kliqls
Sat Mar 06, 2010 5:41 pm
I am monitoring this thread to see if there is any progress. Here's another reason that I need to disable this. When the forwarded call hits a voicemail function of the forwarded number, the user on the other end can not leave a voicemail because the stupid default voice prompt is over-riding the ability to do so. So I get a voicemail full of "To accept this call, please press one..." and the person on the other end never has a chance to get through to leave the message.

Ooma developers, this is such a small issue to fix, you already have the feature in place, you know it, we know it. Is there something that is holding up the process here? Please give this prompting "feature" the ability for us to DISABLE it. It is creating more problems than it is solving. If people want it, fine. But I don't, and I need to have the ability to disable it.

Please and Thank you.
#49802 by cortcollins
Sun Mar 07, 2010 10:06 am
I agree, I also need this disabled or the ability to turn it on and off. I can't forward my calls to my Virtual PBX so I'm basically paying for my PBX without being able to use it for incoming calls. Please give me an idea when this feature will be implemented?

If it is going to be sometime before it will be implemented, I would like to know so I can cancel my Virtual PBX contract and re-establish it when the Ooma feature is available.

Who is online

Users browsing this forum: No registered users and 7 guests