Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#45302 by Karl in NY
Thu Feb 04, 2010 3:14 pm
I did a porting request last week online, then was suprised to not see a charge to my credit card.
So, I called customer service yesterday and was told there was no record of my online porting request, so they did a manual porting...

Maybe...

I was told I would get a confirmation email within a few minutes, with instructions of how to mail a copy of my landline phone bill...a day later, and no such email. And, no charge to my credit card.

Is this a typical scenario with porting requests?
#45323 by amoney
Thu Feb 04, 2010 5:11 pm
Yes, they charge up front. So it sounds like your online PORT request was successful. However you should have recieved a email confirmation of the online PORT request.

So when you called, and support said they did not have on record a PORT request and they entered it manually... why did you question no charge... I assume the first charge covered you, or were they refunding the first charge to you. You lost me there.
#45341 by Karl in NY
Thu Feb 04, 2010 6:15 pm
I have yet to see a charge to my credit card, and have not received an email confirmation...both my online and manual request for porting seem to be going into black holes...BTW, my porting ticket number is LEC-39470, if there is anyone official onboard who can facilitate...
#45349 by amoney
Thu Feb 04, 2010 6:50 pm
Oops, my bad I misread that you were surprised that you did not see a charge the first time.

I hate to say this but perhap the third time is the charm. Apparently you have nothing to loose and and its seemingly faster than waiting for customer service.

Perhaps PM the mods on the forum to see if they can explain.
#45475 by Karl in NY
Fri Feb 05, 2010 2:02 pm
Well, maybe the 3rd time is the charm...

I did my third porting request this morning, got an email confirmation, filled-out the "Letter of Agency" form...
Still no charge to my account, and nothing from my direct-contact customer service rep who gave me a confirmation # yesterday which seemingly went nowhere...

The CSR had a definite Indian accent...is support being out-sourced now, rather than US-based?

Each month of non-porting costs me $55...I'm happy with Ooma hardware so far, not so happy with their "support".

Who is online

Users browsing this forum: No registered users and 5 guests