Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#44871 by Kneo
Mon Feb 01, 2010 1:34 pm
I am hoping to find the answer to my problem.

Last night I replaced my router. Before I had the following setup Cable Modem ----->OOMA Hub----->Router. With this set up everything worked fine and displayed correctly.

After installing the new router I decided to change my set up to ----->Cable Modem----->Router----->OOMA Hub

Now when I place a call with the phone that is installed on the Scout my secondary OOMA number shows up the person's I am calling caller ID instead of the main number that it used to. When I call from the phone that is hooked to the OOMA Hub the main number shows up.

Basically the numbers reveresed since I placed the Hub behind the router. I want the phone that is hooked to the scout to display my main number and the phone hooked to the Hub to display my secondary number.

Can someone tell me how to correct this?

Thank you
#44947 by Groundhound
Tue Feb 02, 2010 7:47 am
I'm not sure why changing the position of your Hub relative to your router would cause the default outbound CID to change, you will likely need to call customer service. You could try a factory reset on the Hub: power off the Hub for 30 seconds and then hold down the Ooma tab (it's a switch) while plugging the power back in. Continue to hold down the tab for another 30 seconds while the Hub flashes various lights.
#45039 by scottlindner
Wed Feb 03, 2010 7:10 am
My outgoing number has changed as well, but I didn't change anything in my network or Ooma configuration. What is happening in my case is that calls made from the Scout are going out as Line 2, even though in the Lounge I have both Hub and Scout set as "Shared" and the default outgoing number is set to Line 1. I suspect a recent update broke this functionality, and you and I are both seeing it.

It isn't too big of a deal for me, but no one knows my line 2 number, so we have been leaving a lot of voicemail lately since folks don't recognize it, and do not answer.

Scott
#45045 by lightnin033
Wed Feb 03, 2010 7:42 am
This has been happening to me as well for a couple of days. All outgoing calls are showing the line 2 number on the recipient's caller id.

I thought it might be caused by me making a call on line 2 night before last while my wife was using line 1. I've not had time to completely research it. Apparently there's a command you can use to force ooma to use line 2 callerid on outbound calls ("**1"). I don't know how to force the line 1 phone number to be used.
#45047 by scottlindner
Wed Feb 03, 2010 7:52 am
lightnin033 wrote:This has been happening to me as well for a couple of days. All outgoing calls are showing the line 2 number on the recipient's caller id.

I thought it might be caused by me making a call on line 2 night before last while my wife was using line 1. I've not had time to completely research it. Apparently there's a command you can use to force ooma to use line 2 callerid on outbound calls ("**1"). I don't know how to force the line 1 phone number to be used.


Are you calling out on the Scout, or the Hub? I'm calling out on the Scout. I will test this afternoon if it happens when I call out on the Hub.

Scott
#45048 by scottlindner
Wed Feb 03, 2010 7:55 am
Check to see if your Lounge / Preferences / Phone Numbers / Device Name is set to "Shared". This used to mean all devices listed as "Shared" operated as the same device. I suspect this was broken in a Lounge update and all of us that are using the Scout to call out are seeing the effect.

Scott
#45054 by murphy
Wed Feb 03, 2010 8:30 am
lightnin033 wrote:I thought it might be caused by me making a call on line 2 night before last while my wife was using line 1. I've not had time to completely research it. Apparently there's a command you can use to force ooma to use line 2 callerid on outbound calls ("**1"). I don't know how to force the line 1 phone number to be used.

**0
#45077 by Kneo
Wed Feb 03, 2010 12:44 pm
scottlindner wrote:Check to see if your Lounge / Preferences / Phone Numbers / Device Name is set to "Shared". This used to mean all devices listed as "Shared" operated as the same device. I suspect this was broken in a Lounge update and all of us that are using the Scout to call out are seeing the effect.

Scott


I am guessing it was a update that broke it in the Lounge. It was just funny that I noticed it the same night I changed routers. Hopefully they fix it soon.
#45098 by Studly
Wed Feb 03, 2010 2:48 pm
This happened to me, as well: wrong outgoing caller ID. When making calls from the scout, it now mistakenly shows the caller ID of my other line, which uses the hub. Something changed today to cause that error. I don't see any changed settings in the control panel online that would cause this.

Who is online

Users browsing this forum: Google [Bot] and 4 guests