Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#38985 by Harpist
Mon Dec 28, 2009 5:57 pm
I have been using an Ooma hub for several weeks very successfully. I like the product (I have configured and used several other VOIP systems in the past) and wanted to expand to use a Scout to configure a second line that my wife would use for sewing business. So I purchased a Scout but have been unsuccessful in configuring it. After over an hour on the phone, the Ooma support person was unable to solve the problem).

Basically, I have no access to the secondary number at this point in time (all calls to this number go to a canned message "The person you have called cannot be reached...". I have described by set-up and problems below. Any assistance would be welcome.

Good Roads

Harpist

1. I have a cable modem connected to a wireless hub connected to the Ooma hub. This is slightly different from the Ooma documentation schematics that had the Ooma hub after the cable modem and before the wireless hub. However, when I tried the recommended configuration, I could not access the internet. I don’t know if there was an IP conflict or some other problem. But it made sense to have it after the managed wireless router so I put it there with my other network devices and computers.

2. From the hub, I am going from the hub’s “Phone” jack to the phone network via a RJ-11 jack. I have already discontinued my land line and ported the number over to Ooma. Originally, I had some problems with this until I disconnected the land line in the terminal box outside of the house. Now all phones in the house work off the primary phone number. I can receive calls and I can call out as well as access voice mail.

3. I then registered for Premier service and arranged for a secondary phone number. I then went to MyOoma and went to Preferences/Phone number and configured a Scout decice. Here was one of my first problems. The Scout has a 12 digit serial number with a short, six digit version (the last 6 digits) in the lower left corner of the backside of the Scout. However, the device configuration only allowed for a 5 digit serial number. I eventually used teh last 5 digits (on the recommendation of the Ooma phone support person).

4. Next, I assigned the Scout to the secondary phone number. It shows up in the preferences as such.

5. Here, I may have messed up something. I also configured a Hub device and tried to assign the primary phone number to this. The Ooma configuration screen appears to not allow this as it seems that the primary number must be on a shared device??? I tried to delete this newly configured Hub device, but it will not delete. Eventually, I assigned the secondary phone number to the Scout (configured for two long rings), the primary phone number to the shared device (configured for three short rings) and no telephone number is assigned to the hub I configured.

6. Finally, I connected the “Wall” jack on the hub to the “Wall” jack on the Scout. I then connected a telephone to the “Phone” port on the Scout. I get a blue light on the Scout tab. I get the Ooma dial tone and can call out from the telephone hooked to the Scout.

I call the primary number and all phones ring with three short rings (including the one connected to the Scout). If I don’t answer, I get to the voicemail message I recorded.

I call the secondary number and I get different behaviors. Earlier (when I was working with southsound) I got a similar behavior as the primary number i.e. all phones in the house rang including the phone hooked to the Scout. However, the phones rang with two long rings (instead of the three short rings that the primary number invoked).

Right now though - if I call it the secondary number - I get a canned message that begins “The person you have called cannot take your message right now…”. I had tried to configure call forwarding earlier (I was hoping for a call from tech support) and wonder if I mucked things up when I did this. I have turned off the call forwarding.
#38990 by feartheturtle
Mon Dec 28, 2009 7:06 pm
Have you set up the voice mail account for the scout? If not, pick up the phone that is plugged into your scout and push the "Play" button on the scout. You should then be prompted to set up your VM account. Good luck.
#39019 by mac_kid
Mon Dec 28, 2009 11:09 pm
If all calls to your second number [which is privately assigned to your scout] goes directly to voicemail, you might want to check these steps first:

1. Make sure that the envelope button is not lit up on the scout. If it is on, the Do Not Disturb feature is enabled. To turn it off, simply press and hold the envelope button for 1-2 seconds. Then make a test call.

2. If first step doesn't work, you might need to call tech support and have the serial of the scout corrected on their end.
#39037 by Harpist
Tue Dec 29, 2009 10:09 am
feartheturtle,

If I pick-up the phone on the Scout and press the play button on the Scout, I come to the VM for the hub (i.e. when I check the VM greeting , it is the one I recorder for the hub. It also has the saved messages on the hub). I don't know if this anwsers your question or indicates a problem.

mac_kid,

The envelope button is not lit. As for tech support, I have had issues so far in getting the issue escalated to the upper levels (the phone support for technical issues is very limited).

Thanks for the assistance.

Good Roads

Harpist
#39042 by murphy
Tue Dec 29, 2009 10:52 am
If you have attempted to make the scout a personal device and it still acts as a shared device, the serial number on the bottom of the scout is wrong. The only way to fix this is to call customer support and have them look up the scout serial number that is connecting on your phone number as a shared device and then tell you what it is. You can then use that serial number to make your scout a personal device. Once that is done, you will be able to set up voice mail for the scout.
#39168 by Harpist
Wed Dec 30, 2009 10:07 am
Hi folks,

It was indeed an incorrectly printed serial number on the Scout. BobbieB got me the correct number and the Scout is working. I'm still a bit confused about some of the Scout configuration, but I will start a new thread if I cannot figure it out.

Thanks for the help

Good Roads

Harpist
#39585 by rellaax
Thu Dec 31, 2009 4:02 pm
Hi all who may stumble on this thread...

I too had the same exact issue on my line two and after reading this post I called support and basically read them the solution. They initially said that the serial number on the scout was correct but after troubleshooting a few other things I kept coming back to this post and the incorrect serial number issue. Finally after sounding like a broken record they did look a little deeper and the serial number printed on the scout was indeed wrong. They changed it in the system and everything works perfectly now.

~Rellaax
#39646 by Davesworld
Fri Jan 01, 2010 1:28 am
There are a LOT of scouts with incorrect serial numbers. It takes someone to look at the logs to see what serial number is actually trying to go through your hub when this happens.

Who is online

Users browsing this forum: No registered users and 4 guests