Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#37309 by cclauset
Mon Dec 14, 2009 10:43 pm
It appears that Ooma (or is it just the Telo?) does NOT support Call Waiting Caller ID (CWCID)? I've never seen it… when I'm on an existing call and another call comes in via Call Waiting, my handsets (which displayed CWCID before I installed my Ooma Telo) would display the Caller ID of the incoming (second) call so I would know whether to flash over to pick up the second line and place the original call on hold.

It never worked when I was within the 60 day trial for Premier, so it doesn't appear to be Basic vs Premier feature. And while I thought that maybe it had something to do with my landline not being ported yet, even after the port was completed this feature was still broken.

Call Waiting without Caller ID is pretty annoying. The luster of Ooma has worn off… while I appreciate the cost savings, the lack of progress in implementing basic functions is frustrating. And while I'm interested in some of the announced new features, I'd honestly rather they fix the existing features first... :x
Last edited by cclauset on Fri Feb 19, 2010 8:42 pm, edited 3 times in total.
#37680 by smyles
Thu Dec 17, 2009 12:34 pm
I used call waiting last night and when I switched back to the original call the person couldn't hear me. Anyone else have this issue?
#47877 by cclauset
Fri Feb 19, 2010 8:35 pm
Can we get a status update on whether we should hope for this to be fixed in the next 1, 3, 6 or 9 months? The last statement I've seen was an acknowledgment of this being a known issue 3+ months ago...
#47901 by amoney
Sat Feb 20, 2010 6:37 am
viewtopic.php?f=9&t=5821

Not a peep from Ooma on this. Either its a quality hardware limitation, it would not be so far feteched, or its been put off for other things such as contacts, google voice extension, purevoice etc.
#47944 by cclauset
Sat Feb 20, 2010 2:00 pm
ntoy wrote:Looks like this was fixed, but now is broken. Bug 5984


It's been broken for 3+ months now (from Fri Nov 13, 2009):

Bobby B wrote:For the no call-waiting caller-ID issue, we're tracking this one in "5984: Telo: call waiting caller-id is not displayed" This feature was working before, but it seems to have stopped working properly in the latest builds. We're actively working on the fix now.


Pardon my skepticism, but has there been any progress toward resolving bug 5984 in the last 3+ months?

Who is online

Users browsing this forum: No registered users and 8 guests