My Ooma down?

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
funstraw
Posts: 8
Joined: Sun Oct 04, 2009 8:48 pm

My Ooma down?

Post by funstraw » Sat Dec 12, 2009 7:17 am

I click the My Ooma link at the top of the page and I get an error page.

Is My Ooma down?

It seems like it is down just about everytime that I try to reach it. I would like to evaluate the Premier features but I never seem to be able to use them.

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: My Ooma down?

Post by murphy » Sat Dec 12, 2009 7:20 am

It works for me.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: My Ooma down?

Post by bw1 » Sat Dec 12, 2009 7:22 am

Working fine here.

oomg
Posts: 593
Joined: Fri Feb 20, 2009 3:59 am
Location: SoCal -- L.A.

Re: My Ooma down?

Post by oomg » Sat Dec 12, 2009 8:23 am

and works for me too. However, I noted a variance in the times for messages left yesterday (appear to be GMT) vs. the times that appear in the call logs (PST which is correct for me). Test call made this morning to voice mail did record the correct time.
oomg -- Voice Over Internet Person

I've learned a lot here... two months ago I didn't even know how to spell VOIP and now I are one.

funstraw
Posts: 8
Joined: Sun Oct 04, 2009 8:48 pm

Re: My Ooma down?

Post by funstraw » Sun Dec 13, 2009 2:29 pm

It's up now, I think I'm unlucky with timing.

brebro
Posts: 20
Joined: Fri Jul 17, 2009 10:27 am

Re: My Ooma down?

Post by brebro » Mon Dec 14, 2009 7:04 am

It's down for me. All I get is this error page:

"We're sorry, there was a problem processing the page.

If this page continues to appear, please contact Ooma Support. You can also report this issue in the Ooma Forum."

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: My Ooma down?

Post by bw1 » Mon Dec 14, 2009 7:06 am

Still working fine here. Are you trying to connect to this page: https://my.ooma.com/inbox ?

brebro
Posts: 20
Joined: Fri Jul 17, 2009 10:27 am

Re: My Ooma down?

Post by brebro » Mon Dec 14, 2009 7:11 am

Yes. Tried it several times in Safari, got that error. Tried it just now in Firefox and it worked. Then went back to Safari and now it works there too. Must have been a temporary problem.

User avatar
Mike-o-Matic
Posts: 169
Joined: Wed Nov 18, 2009 7:45 pm

Re: My Ooma down?

Post by Mike-o-Matic » Mon Dec 14, 2009 12:39 pm

Works fine for me too, EXCEPT for the preferences page. Did you folks try that one? I get the Ooma custom 404 page for that.
Customer Since: November 2009.
Number Port: ordered 12/14/09; completed 01/07/10.
Hardware: one Hub, one Scout, one Telo.
Service Level: Annual Premier.

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: My Ooma down?

Post by murphy » Mon Dec 14, 2009 1:07 pm

Mike-o-Matic wrote:Works fine for me too, EXCEPT for the preferences page. Did you folks try that one? I get the Ooma custom 404 page for that.
The Preferences pages work fine for me.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply