Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#36888 by robtcody
Sat Dec 12, 2009 4:31 am
How can I get the VoiceMail displayed on the web to show a time stamp in my local time zone? As it is now, it displays in GMT.
#36890 by murphy
Sat Dec 12, 2009 4:35 am
It's a known problem. There is nothing that you can do to fix it.
#36909 by oomg
Sat Dec 12, 2009 8:28 am
murphy wrote:It's a known problem. There is nothing that you can do to fix it.


I think Ooma may have fixed it. I noted a variance in the times for messages left yesterday (appear to be GMT) vs. the times that appear in the call logs for those same calls (PST which is correct for me). Test call made this morning to voice mail did record the correct PST time.
#36925 by Mike-o-Matic
Sat Dec 12, 2009 9:51 am
Actually, it doesn't look fixed. I think it merely looks that way to you, because you actually are in the Pacific time zone. I'm in Central and it's showing two hours ago (ie. also showing Pacific time) for a test call I just placed.

This is consistent with test calls I did about ten days ago. Sometimes I'd see GMT, sometimes Pacific... Both wrong. But never Central time. The call logs, on the other hand, have been correct all along. It's just the Voicemail page's times that are funky.
#37406 by mhowie
Tue Dec 15, 2009 6:29 pm
It's not fixed. Just another of the myriad glitches in the beta version of this latest My Ooma effort.

All my inbox messages are displayed with GMT.

Who is online

Users browsing this forum: No registered users and 7 guests