Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#36870 by Joshua
Fri Dec 11, 2009 9:07 pm
I am experiencing error in my Ooma > Preferences > System >
Page is showing:
System Preference

Calling

Save

I can't get out of this screen, and if I click on the Save button it goes into an error page.

I was trying to figure out why my Telo Handset wouldn't ring at first (still don't). I see the # 1 on the base does flash pink when there's a incoming call. My Ooma phone-line setting are set to default & does the test ring just fine. The handset doesn't seems to have a volume control (button or in the menu).

Any ideas?
#36871 by Groundhound
Fri Dec 11, 2009 9:31 pm
Joshua wrote:I was trying to figure out why my Telo Handset wouldn't ring at first (still don't). I see the # 1 on the base does flash pink when there's a incoming call. My Ooma phone-line setting are set to default & does the test ring just fine. The handset doesn't seems to have a volume control (button or in the menu).

Any ideas?

If you press the Menu button on the handset you should see a list that includes "Sound Settings", is this not visible for you?
#37754 by Joshua
Thu Dec 17, 2009 9:52 pm
Hi, The sound setting option is there after the software update & it is now working.

But I still can't get around the system preference page error.

I really need to know how to get rid of the humming back ground noise that seems to fade in and out as I make calls. This can't be right for a DECT 6.o handset.

Is there a memory storage function on the hand set? I need to program calling card numbers & codes.

Thanks!

Who is online

Users browsing this forum: No registered users and 6 guests