Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#34400 by jann
Mon Nov 23, 2009 11:29 am
Groundhound wrote:Have you tried resetting the handset? Do so by first powering it off - hold down the red hangup key for several seconds.

While it is off, hold down the "0" and the left softkey (that's the left top key with the dash on it). While holding down those two keys, briefly tap the red hangup key and the unit should starup in registration mode. Once you re-register it with your PIN, it should be able to download the software.


This is the information that I finally got from the lady in Manilla. I am gonna try that when I get home...and will let you know.

thx
#34402 by jann
Mon Nov 23, 2009 11:46 am
Groundhound wrote:Yeah, I think the "information" choice in the menu does not show up until after the software download, and then you have to scroll down to see it.


THANK YOU!

Okay, I am gonna go home, unplug my wiress airport (cos that is the ONLY thing I can think of that would cause interference) and try to enable a download.

Will let you all know.
#34403 by southsound
Mon Nov 23, 2009 12:01 pm
jann wrote:OMG!!!

This is gonna sound *so* righteous, however: how many times does everyone need to be told. I am VERY sorry if I am short with people that keep saying this...however, I have *5* icons on the main screen. "Sound", "Handset","Base" on the top row from left to right. "xxx","xxx" ( cannot remember their names) on the second row. If I am on the top row of the handset (just pushed Menu) I am, by default on the 2nd icon which is "Handset". If I then hit the down arrow, I go to the 2nd row of icons, 2nd icon from the left. If I hit the down arrow again, I go BACK up to the first row of icons -- not to some invisible icons. BOTH rows show up on the initial screen. There is no hidden row of icons.
...
I am a computer programmer and even so, the Telo Handset's interface or lack thereof has me totally screwed up. Please, is there anyone out there whose Telo Handset has the 5 icons i am talking about when hitting menu? If so, please speak up so I can get some others out there who have the same interface I do. PS: Ooma: The RED button should function EXACTLY like the BACK button does -- OR should function as a CANCEL button. Having the Red button do absolutely nothing if you are lost in menus is a HORRIBLE user experience.
...
Sorry for sounding so b*tchy! This is driving me nuts. No other phone system has ever made me as angry as Ooma at this point.

Jann


No offense taken. I missed the icon part - if I had realized then I would have known that the handset had not updated and there was no need bother checking the version because the icons disappear when the update takes place. They were a poor attempt that was discarded with the updates. And you will have lots of agreement about the interface - even after the update. The good news is that ooma is still making improvements and adding features. Your experience with programming and properly designed user interfaces will cause some frustration in the interim. I have often joked that the software was outsourced to Elbonia. Maybe they really did write it there. :P

Keep us posted as to how things resolve - and please don't hold back on constructive criticism that will help improve things.
#34420 by WayneDsr
Mon Nov 23, 2009 1:30 pm
By the description of your menu key your handset has not updated. Hitting the menu key should show the following if it has gotten the update.

SERVICE SETTINGS
PHONE SETTINGS
SOUND SETTINGS
HANDSET SETUP
INFORMATION.

No icons, just words.

Wayne
#34440 by jann
Mon Nov 23, 2009 3:39 pm
Okay,

Here goes. Am at home now. Did the following:

    Pressed RED on Handset, unit went off.
    Pressed RED again and BEFORE the screen lit up, pressed LEFT SOFT and ZERO key.
    Handset showed NO SUB.
    Pressed and held ANTENNA on Telo Hub for 5 secs.
    Antenna began blinking.
    HANDSET went into Registration mode and asked for PIN
    Typed PIN and hit RIGHT SOFT (for OK)
    HANDSET activated.

I can make calls using handset but when I go to HW SW Update, it stays at Loading 0% for about 30 secs then switches back to Telo 100 splash screen.

Any ideas?
#34441 by jann
Mon Nov 23, 2009 3:58 pm
YEAH! Jeremy called me back from Palo Alto!

He got the software to download on the Handset. (Still on phone with him).

Thank you Savannah (in Sales) for letting Jeremy know to call me back.

More updates to come.
Last edited by jann on Mon Nov 23, 2009 4:11 pm, edited 1 time in total.
#34443 by jann
Mon Nov 23, 2009 4:09 pm
Okay,

Here is what I was told to do in order to initiate HW SW update when it does not work.

    Press GREEN and listen for dial time.
    Wait 10 seconds.
    Hang up.
    Wait for LOADING...

WOW! It worked. The Handset downloaded the update!

Much nicer interface and options. Not perfect yet, but better. Sound still has a hiss in the background when speaking to people...but echo is gone. Volume is much better too. Battery indicator now seems closer to "correct".

Worst part: The "talking through a tunnel" effect is not gone. People I talk to say I sound like I am hollow. They say also that the codec seems to be cutting off all the "highs" to my voice. I am using the "High Quality codec" (g722?)

So, time to wait for improvement now.

Any one else sound hollow when using the Handset?

J
#35161 by newma
Mon Nov 30, 2009 3:53 am
HI,

I just received my handset yesterday and am having the same experience that you are. The handset never upgrades, there is no 'information' item on the menu anywhere (I have the same icons that you do), and the support staff that you reach when calling in is clueless.

I too am a computer programmer and find myself wondering over and over who they have writing the code for the firmware on these things. The people who are writing the code must have never owned a cell phone.

Apparently you did not find an answer to your question because the thread just ends. I am going to send my handset back. There must be something wrong with it.

Who is online

Users browsing this forum: No registered users and 6 guests