Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#31821 by scott2018
Sun Nov 08, 2009 10:22 am
My outside gate does not work properly with my telephone ever since I switched to Ooma. Its supposed to work like this: When someone comes to my house, they would press the gate button, the telephone would ring several times, we'd answer, and press 9 to buzz them in. ...Now, when the person presses the gate button, our phone rings with once short ring, we answer, and a sharp ear peircing tone sounds plus we cant communicate to outside intercom. The only thing that does work is that the gate does open when we press 9.

Does anyone have a solution?
#32620 by joeed1
Wed Nov 11, 2009 9:02 am
I have the same kind of entry gate. My Ooma works fine. Maybe some kind of quality of service issue.

One thing you might try, set up call forwarding from you home phone to another phone (like your cellphone). Then go out and test the gated entry by pressing the gate button, letting it forward to your cellphone, pressing "1" to accept the call, then see if you get that ear piercing sound.

At least that way you can isolate the problem between either the Gate or your Home Phone system. If it works fine via your cellphone, that might indiate a problem with the Ooma Hub, your router, your home phone. If is has the ear piercing sound on your cellphone, that might indiate a problem with the gated entry.
#34975 by scott2018
Sat Nov 28, 2009 7:22 am
I can't get the gate to work....Help! When I call the house from the gate, I get the Ooma dial tone, it rings once in the house (normally multiple times) and when answered from the house phone we press 9 to buzz in a loud shrieking sound comes from the outside entry speaker plus it does not open the gate....I disconnected Ooma from the wall jack n tested the gate and surprisingly the home phone rang and everything worked normally like before. Any ideas?
#40108 by joeed2
Mon Jan 04, 2010 4:39 pm
Mine got worse. In my last post, joeed1 (couldn't remember my password and email changed, so I created joeed2), I used to be able to open the gate from multi-ring to my cellphone. Now, multi-ring doesn't open the gate.

When the gate calls ooma in my house, I can pick up the phone and press 9 to open the gate. That works fine, and has always worked. But I also used to be able to set up multi-ring to ring my cellphone, then press 1 to accept the call, then press 9 to open the gate. That worked fine from about May until December. Then starting around mid-December that stopped working and has not worked since. I've tried it with multiple cellphones, and none of them work to open the gate.
#80870 by torreyaz
Sat May 07, 2011 8:27 am
I was having the same issue but I found a fix to it. I live in a gated community and my new Ooma Telo (April 2011) would not send a signal to the gate to open it for visitors. That said, my wife was ready to throw the Telo into our pool upon learning this. Btw, Our gates open by pressing #9 once someone calls from the gate keypad.

In another forum someone suggested using a telephone splitter from the PHONE port on the back of the Telo to feed his satellite tv box. I have no idea how this works but I tried the same tactic, hoping the PHONE port would provide communications to the gate and it worked.

The WALL jack is not being used on the Telo at this point, only the PHONE jack. Plug the two-way splitter directly into the back of the Telo's PHONE port. Plug your phone into one port of the splitter and plug another line into the other port on the splitter. Plug the other end of the second line into the phone jack on your wall. This will distribute phone service throughout your other home jacks and apparently to the gate.

Hope this helps.

*edit: A moderator should probably move this thread to another location.

Who is online

Users browsing this forum: No registered users and 2 guests