Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#29891 by MrSteve
Wed Oct 28, 2009 4:35 pm
Me too... Mac based browsers seem to not be working right now. Using Firefox 3.5.3 & OS X 10.5.8 and I also get the "Ruby on Rails application could not be started...."

ooma programmers, please get on this and revert site's user admin back to a working version.

It would also be nice if you could post a system status update so we all know that its not a user's PC or browser problem, but rather a ooma server problem... Thanks, MrSteve
#30039 by Magus
Thu Oct 29, 2009 7:07 pm
murphy wrote:What browser are you using? It works fine for me with the Firefox browser.

Thanks Murphy. Actually, first thing I tried. Still, interestingly, I tried logging in using Safari 4.0.3 on OS 10.4.11 on a different computer and no problem! Despite clearing the cache, something peculiar on my laptop I guess.

Who is online

Users browsing this forum: No registered users and 5 guests