Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#26975 by technogranny
Sat Oct 17, 2009 10:10 am
;) I just got a HP Officejet 4500 which is an all in one Printer/Scanner/Fax. HP Tech Support gave me a no. to fax to so I could see if my Faxes would transmit OK. I remember reading that when you fax with Ooma you're supposed to dial 99 then the area code and phone no. But when I try to do that, I get a rapid busy. So I tried to fax without using the 99 and may call connected; but the fax didn't get transmitted. What next??
#26978 by murphy
Sat Oct 17, 2009 10:15 am
You remembered incorrectly.

It's

*99 Pause

That's

asterisk nine nine pause
#27054 by jazzyone
Sat Oct 17, 2009 3:18 pm
I have a Canon Multifunction MF7340.

I successfully faxed using *99P as previously mentioned. One problem I have is the transmission time. It takes much much longer compared to my old landline.

Fox example, a one page fax recently took 8:36 minutes to complete (maybe they had a slow fax machine on the other side) and seem to average around 2:30 minutes/page. Receiving doesn't seem to be a problem at about 30 seconds a page.

I don't fax too much so i'll take what I can get. Remember it's best effort for fax so it may not be reliable or speedy. YMMV
#27502 by mrjagster
Mon Oct 19, 2009 8:06 am
I am a longtime user of Ooma and have been very successful faxing over ooma until today. I am no longer able to fax more than 2 pages at a time and that is iffy.

I am using an HP J6450 with ECM turned off, QOS on the Hub set to zero (disabled), and have tried various baud rates with no success.

I dial using *99 followed by two pauses.

Anyone have any ideas?
#27529 by mrjagster
Mon Oct 19, 2009 10:29 am
An update I was trying to fax to an 888 number...When I faxed to the local number (816 area code) faxing worked. I have faxed to that 888 number many times in the past.
#27795 by ooma-fan
Tue Oct 20, 2009 12:02 pm
mrjagster wrote:I am a longtime user of Ooma and have been very successful faxing over ooma until today. I am no longer able to fax more than 2 pages at a time and that is iffy.

I am using an HP J6450 with ECM turned off, QOS on the Hub set to zero (disabled), and have tried various baud rates with no success.

I dial using *99 followed by two pauses.

Anyone have any ideas?


I had the similar problem on and off, you can try to change QoS setting. OOMA folks tried to reproduce the problem with me once upon, but no luck at the time. I use ooma fax only once a while, but it works for me everytime if it stucks for more than 2 pages. Yes, it's much slower faxing ober ooma comparing to POTS line.
#29064 by technogranny
Sat Oct 24, 2009 7:27 am
:P Hey Murphy...Thank U ...Thank U. I've been too busy to jump on this right away. Finally, I had some time this morning. It works like a charm. I played around with the Baud rate and slow wasn't good. It went but I kept getting a "phone off the hook" mssg. after the fax transmission. I did get a dial tone when I picked up my phone; but I decided to put it back to a medium setting for the Baud Rate and it worked and I didn't get that worrisome "phone off the hook" mssg. that time. I don't have any complaint about the transmit time. I don't send that many faxes anyway. I do hope that multi-page faxes won't be a problem; because generally when I do fax, it is a lot of pages.

This is really great. Now I don't have to pay to renew my efax line. I can use their free service for inbound only. [color=#800080][/color]

Who is online

Users browsing this forum: No registered users and 6 guests