Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#24936 by grossinm
Thu Oct 08, 2009 5:35 am
I've seen a few posts with some suggested fixes, but none have worked for me. Upon checking out to purchase Premier, I get an error...when I tried to put in the 888 number from the back of my credit card, no luck either....then I tried to email customer service via the contact us link in support, and I get an error there...

All in all, I am not getting a warm fuzzy from my first day w/ the online portion of Ooma (the hardware is working like a a charm though)....

Venting/looking for answers....

Thanks,

Grossi
#25007 by bw1
Thu Oct 08, 2009 1:08 pm
grossinm wrote:I've seen a few posts with some suggested fixes, but none have worked for me. Upon checking out to purchase Premier, I get an error...when I tried to put in the 888 number from the back of my credit card, no luck either....then I tried to email customer service via the contact us link in support, and I get an error there...

All in all, I am not getting a warm fuzzy from my first day w/ the online portion of Ooma (the hardware is working like a a charm though)....

Venting/looking for answers....

Thanks,

Grossi


Apparently, there is an issue with IE that they're working on now. Did you try Firefox?
#25050 by hensgirl
Thu Oct 08, 2009 4:57 pm
I'm having the same problem, and have been using firefox. Ok filling out porting form, but error message when submitting billing info.
#25069 by grossinm
Thu Oct 08, 2009 6:15 pm
Finally got it to work. The winning browser was Camino Version 2007022813 (1.0.4)

Firefox failed upon submitting the billing info.
Safari failed upon submitting the order. Actually, it did not fail, but after hitting submit, it never did anything again...

Just to be safe, i will be checking my credit card account tomorrow to ensure I did not get billed five or six times...

EDIT:
Now I went back to start the Porting process, and now it works under firefox. The issue seems to be when the Billing information is saved into the ooma system. b/c this time, firefox grabbed that data and was able to complete the purchase...

Now I just have to see if they do not charge me the $40 bucks to port since I first bought the premier package...a bit confusing ooma
#25843 by pierman23
Mon Oct 12, 2009 11:46 pm
Upgrading to IE 8 should fix the issue and let you check out.
Couldn't check out with Firefox 3.5.3 or IE 7.
Was able to check out with IE 8.
#26954 by swanrunner
Sat Oct 17, 2009 8:37 am
I have the same problem even in IE8. I tried compatibility mode also. The status board was showing a problem with broken pages in My Ooma earlier in the week but is showing Ok now.
#26966 by ntoy
Sat Oct 17, 2009 9:30 am
Hello,

Did you have a chance to try using Firefox browser? Can you provide the exact steps & the error you are seeing?-I will try to replicate.

Also, you are welcome to call our support line & we would be happy to assist you with your order.
#26974 by swanrunner
Sat Oct 17, 2009 9:55 am
I don't have Firefox. When I add Ooma Premier to my cart and go to check out I get the 3 step billing page. I select use current billing and then it shows me the review and I hit the submit button for confirmation and get this error message.
("There may have been a problem processing your error. Please contact Ooma Support for more information")
Update: I just tried this with my Safari browser and I get the same error message so it must not be related to the browser.
I will call CS to add Premier but I hope this gets fixed so I can recharge my Prepaid account for international dialing in the future.

Who is online

Users browsing this forum: No registered users and 2 guests