outgoing caller ID Option

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
sunrisepostal
Posts: 46
Joined: Tue Jan 13, 2009 1:06 pm

outgoing caller ID Option

Post by sunrisepostal » Sat Oct 03, 2009 3:25 pm

since new Ooma web there is no option in My Ooma preference to show outgoing caller ID number its show your Main number there is no option to change it to secondary Number.

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: outgoing caller ID Option

Post by murphy » Sat Oct 03, 2009 3:44 pm

Go to Preferences -> Phone Numbers and click on the phone number that you want to use.
It will show you the dialing prefix to use that number.
To use the second number, in my case, I dial **1 before dialing the number I want to call.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: outgoing caller ID Option

Post by southsound » Sat Oct 03, 2009 4:09 pm

You can also change it on a per-call basis by dialing **1 before you dial your outgoing number.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

sunrisepostal
Posts: 46
Joined: Tue Jan 13, 2009 1:06 pm

Re: outgoing caller ID Option

Post by sunrisepostal » Tue Oct 06, 2009 11:54 am

before you have a option to which number you want to show on outgoing caller ID but now its show only primary number you don't have option to show your secondary number.
i setup my scout as my personal device with my secondary number and pick to show my secondary number as caller id but still when i call its show my primary number on caller ID.

Please help to setup my secondary number show on all outgoing call without dialing **1 before you dial number.
Thanks,
Jack.

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: outgoing caller ID Option

Post by bw1 » Tue Oct 06, 2009 12:04 pm

The selection for "Default number for outgoing calls" is under Preferences -> Privacy

sunrisepostal
Posts: 46
Joined: Tue Jan 13, 2009 1:06 pm

Re: outgoing caller ID Option

Post by sunrisepostal » Tue Oct 06, 2009 12:19 pm

if i sign in with my primary number its only show my primary number under default number for outgoing call and if i sign in with my secondary number its show my secondary number as outgoing caller ID but its not showing as secondary number.

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: outgoing caller ID Option

Post by bw1 » Tue Oct 06, 2009 12:39 pm

I'm not sure how it works with phone numbers assigned to personal devices.

sunrisepostal
Posts: 46
Joined: Tue Jan 13, 2009 1:06 pm

Re: outgoing caller ID Option

Post by sunrisepostal » Tue Oct 06, 2009 2:56 pm

I finally see both number on my ooma preference -> privacy and its working now.

Thanks for all of your help .

Post Reply