Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#110045 by jonj
Sun May 19, 2013 6:17 am
I'm using Firefox and over the past few weeks, I login to the My Ooma portal and as soon as I get to a page, it sends me back to the login screen. Any ideas what is going on?
#110094 by PTS
Mon May 20, 2013 12:23 pm
Make sure that you allow cookies from ooma.com.
#110313 by mike_b
Mon May 27, 2013 10:26 am
I'm having the same problem. The session is maintained for about 20 minutes. If I close the browser and then open the browser within 20 minutes, I will still be logged-in to My Ooma. If longer than 20 minutes, the session is not maintained and I have to login again. This happens using Internet Explorer and Firefox with the "Keep me logged in" box checked.
#110923 by NolaGal
Thu Jun 13, 2013 8:38 am
I am having the same issue this morning using Firefox. I log in, get a quick glimpse of my dashboard, then the log in screen reappears. Checked that cookies were accepted and that pop-ups accepted (just in case). My old number ported over yesterday so my login number changed. Prior to that, the web portal had no problems. It also worked yesterday afternoon once I changed my login number. If it hadn't worked yesterday and if I weren't given a glimpse of my dashboard, I would wonder if my login information was correct but that doesn't seem to be the problem. I don't know if that has anything to do with it but it's the only thing that changed...

Who is online

Users browsing this forum: No registered users and 3 guests