Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#108253 by alevit
Fri Mar 29, 2013 4:26 pm
I have had Ooma Premier service for nine months. When it works it is pretty good - except that call recipients occasionally complain of difficulty hearing my voice clearly. We are using the Ooma USB Wi-Fi device for internet connectivity via an Apple Airport Extreme router with a Comcast cable modem. It is exceedingly rare for the Wi-Fi to be unavailable for any of the several devices in our home that rely on it. Also, testing the Ooma shows that the Wi-Fi signal at its location is excellent. It may go 1, 2, 3 days without us having any calling issue.

The problem is intermittent failure of service. We want to make a call, but there's no dial tone at one of our phones. The Ooma device show a flashing red Ooma symbol, but about 3/4 of the time, an unplug/replug power achieves a successful reset. (Of course that means going to the device, physically rebooting it, and waiting the requisite several minutes). At other times we will observe the flashing red Ooma symbol, but after a few minutes it resets on its own. This happens enough so we are considering it unreliable. Even if this happens only every 3-5 days, that isn't acceptable service from our point of view.

We're getting very frustrated with paying $10/month for this spotty service and are about to switch to another VoIP system, such as Comcast Voice. It's disappointing, I'll admit. However, I'd be happy to pay a little more for RELIABLE service. I will never go back to ATT, however.
#108255 by thunderbird
Fri Mar 29, 2013 4:51 pm
alevit:
If possible see if you can connect the Ooma Telo using a network cable from the Router to the Internet port of the Ooma Telo, for a few days to see if the problem is with the Wi-Fi signal or something else.

If you think the problem is with the Wi-Fi signal, and there may be a Wi-Fi frequency conflict, try changing the Wi-Fi frequency setting from Automatic, to one of the listed frequencies. If that doesn't help, try another listed Router Wi-Fi frequency until it does help.
#108260 by peabody
Fri Mar 29, 2013 9:09 pm
Is it possible that lease expiration/renewal could have something to do with this. My router has the unfortunate habit of dropping the connection when its lease needs to be renewed. I found that by assigning each device a fixed address, there are no leases to be renewed, and the connections never get dropped.
#108261 by lbmofo
Sat Mar 30, 2013 1:05 am
alevit, I don't think it is Ooma. It is your router is my guess. If you connect hardwired via ethernet cable to your router, chances are, your Ooma would stay up and running all the time, if not, switch to another router port and try.

Here is why.... I experience the same issue.

I have an Ooma device connected via wifi...it does what you describe. I would blame it on Ooma's wifi adapter except that everytime Ooma loses internet, my wifi bridge loses internet connection too so I think it is my router and not Ooma. All computers and smartphones work fine via wifi.

I have 2 more Ooma devices connected via hardwire (ethernet), 1 would lose connection once in a while just like the wifi connected Ooma. I found out it is related to the router port....because I tried swapping router ethernet ports with the 2 Oomas I have....the one connected to the last ethernet port of my router always loses connection after a while. This is got to be my router is my thinking.

Hence, go ahead and connect your Ooma hardwire and check it out. Chances are, it would stay up all the time. If not, try another ethernet port.
#108262 by peabody
Sat Mar 30, 2013 5:16 am
lbmofo, I've had one instance of the modem losing its internet connection to Cox, and the Telo of course flashing red, and in that case after the modem re-synced with Cox, the Telo did not recover on its own. And yet when I tried to duplicate that issue by powering down the modem for a while, the Telo did recover. I thought perhaps in the first case Cox might have given me a new IP address, and that caused the non-recovery. (I have the Telo behind the modem, and everything is hard wired.) Does that explanation make any sense? Is there a better one?

Also, I assume there is nothing the Telo can do that would cause the modem to drop its internet connection. Is that right?
#108263 by murphy
Sat Mar 30, 2013 5:20 am
peabody wrote:Also, I assume there is nothing the Telo can do that would cause the modem to drop its internet connection. Is that right?

If you don't have the Telo set to use its built-in MAC address the Telo can change its MAC address. If it does that the connection to the internet will be gone. A modem accepts the first MAC address that is presented to it after power on. All subsequent MAC addresses are ignored. That is how the cable company guarantees that you can only get one IP address.
#108267 by alevit
Sat Mar 30, 2013 2:12 pm
Thanks to all for various suggestions. I could connect the Ooma device to the router via ethernet as an experiment, but it wouldn't work for me to have it be a wired connection over the long haul because the modem is not in a convenient place for 1) the wired connection to the base phone of my cordless trio of phones and 2) it would be inconvenient to check for voicemail there using the Telo.

I don't think it's a lease expiration renewal issue, given that none of the other 5 devices on the network ever (2 Macs, an iPad and 2 iPhones) are similarly disconnected. Unless there is something different about the Ooma or some other setting I've got wrong.

Maybe I'll check to see about making sure the Telo uses its built-in MAC address. I had it set on "Automatic," which displayed the built-in address. But I'll check the "Built-in" choice to see if it makes any difference.

Also, I could try a fixed WiFi frequency.
#108268 by lbmofo
Sat Mar 30, 2013 2:15 pm
Or you can try using this bridge and see if you can see Telo staying up consistently.

D-Link DAP-1522 Extreme 4-Port Gigabit Dual-Band Wireless-N Bridge/Access Point by D-Link Permalink: http://amzn.com/B001769K3O

This bridge would get internet via wifi and allow your Telo to connect to it via ethernet.

In any case, the main point here is that it is not Ooma that's not reliable...always something to do with internet setup.
#108517 by alevit
Sun Apr 07, 2013 10:49 am
As mentioned in my last post, on another forum user suggestion I decided to try a fixed MAC address instead of using the automatic setting. That was more than a week ago, and the service has been up virtually 100% of the time since, as far as I can tell. Good suggestion, although Ooma itself should have given it to me when I first asked them for help in setting up.
#108518 by navycajun
Sun Apr 07, 2013 12:51 pm
Just joined this forum because the title caught my eye. I have been a customer for over a year...sent the box back for replacement for I believe 4 times...because of poor function and quality. Now...this last time...had to get a new one but guess what...out of warranty. Surprise...your warranty doesn't reset...I actually BOUGHT the new box and voila...the hand set is not compatible...when asked "I can sell you a new unit....." I refused. The OOMA voice on the other end said...I will take this up a level and get back to you within 48 hours...that was last week. I am absolutely convinced that all those positive review on Amazon are call center employees padding the stars.

Who is online

Users browsing this forum: No registered users and 3 guests