Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#95189 by buhockey
Mon Apr 23, 2012 3:19 pm
Hi folks,

I'm writing because my Ooma Telo device died last night after we lost power, shortly after the warranty expired. I consulted with Ooma tech support for awhile today and they confirmed it was dead with 2 solid blue lights on the 1 and 2 buttons. It's frustrating because customer service indicated to me that many Oomas (they didn't specify a number) do not turn back on after power is lost. Had I known this, I would have gracefully powered down the Ooma prior to the storms coming through which caused the lost power. However, the Ooma did not respond after power was restored, even being connected to an APC Smart UPS surge protector. Several other devices connected to the UPS including a cable-modem, wireless router, printer, and desktop computer all survived this power outage and many outages in the past.

I'm just disappointed with Ooma and was hoping at least for a partial credit towards the purchase of a new Ooma. However, they refused to offer any compensation and little sympathy for my experience.

Thanks for listening.
#95191 by thunderbird
Mon Apr 23, 2012 4:21 pm
buhockey:
Besides what lbmofo said to do, first try this as a last resort:
With the Ooma Telo unpowered, remove all network cables, phone cords, USB devices, and Wi-Fi dongle, if installed, from the Ooma Telo, leaving only the power cord connected.

Then repower the Ooma Telo and see if it will boot past the L1 & L2 blue lights.

If it does boot past the L1 & L2 blue lights, it should boot as far as the red flashing Ooma symbol.

If it boots to the red flashing Ooma symbol, reconnect your network cables and phone cables, etc.; you may have to reboot the Ooma Telo again to have it connect properly.
#95194 by buhockey
Mon Apr 23, 2012 5:28 pm
Thanks for the replies.

Yes, we tried these steps with tech support with no success. Even tried to wait a few hours between each attempt and the unit will not go past the solid blue 1 and 2 lights.

I'll try and pm Bobby now to see if anything can be done. Thanks again.
#100991 by greggerca
Tue Oct 02, 2012 10:46 am
I just wanted to add a note that it appears protecting your Ooma Telo with a UPS (mine is a Tripp Lite) won't protect it from this problem.

A squirrel evidently jumped into a substation near our house and caused a few power outages.
However, our Telo was powered behind a UPS throughout all the power events.

But it won't boot and L1 and L2 light up immediately after power on no matter what is connected or disconnected.

Mine is farther out of warranty, so I won't qualify for this solution.

Anyhow, in my opinion, there the problem isn't power surges / outages if the APC unit and my Tripp Lite both resulted fried Ooma Telo's.

Thanks...
#100996 by thunderbird
Tue Oct 02, 2012 12:25 pm
greggerca:
Sometimes, not very often but sometimes, if you disconnect all of the network cables, phone cords, and USB devices from the Ooma Telo, leaving only the power adapter connected.

Remove power from the Ooma device, and then repower the Ooma Telo, and see if it will boot past the Line 1 & Line 2 lights.

Try this more then once if the first try doesn't help.

If it will boot to the Red flashing Ooma sysmbol, remove power, reconnect everything and try it.

Who is online

Users browsing this forum: No registered users and 3 guests