Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#89014 by podil63
Sun Oct 30, 2011 5:19 pm
Hello. I am having a problem with extending the ooma dial tone throughout the house on all the phone jacks. Currently I have all cordless handsets in the house and one corded phone. All the cordless handsets work just fine. But I can't seem to get the dial tone extended to the phone jack in the master bedroom where we have both a cordless and a corded phone in use. Both of these phones are currently unusable because of no dial tone. They are both plugged into the wall jack. In the adjacent room is where the Telo unit is and the integrated router. In trying to get the dial tone extended throughout the house I consulted ooma's web site on how to accomplish this. They stated that I first must make sure that the landline is physically disconnected from the house wiring ( which it is ) before I attempt to try the steps given. They then state that in order to extend the dial tone I must connect a cable from the phone port of the Telo unit to a wall jack. Upon doing this the dial tone should be extended throughout the house. But here is my problem. In order to first hook up the ooma system it states that you need to connect your phone base to the phone port of the Telo unit. So the question I have is this: If the phone base is connected to the phone port of the Telo, in order for the system to work, how are you supposed to also connect a cable to this same port in order to extend the dial tone throughout the house as is stated in the support section of this web site? I have tried to use a splitter to accomplish both tasks but when I connect it up with the splitter ( one line coming from the phone base into the phone port of the Telo unit and the other line going to the wall jack from the splitter ) I get no dial tone on any phone in the house including the corded phone. All handsets have the following message on their screens: Check telephone line or line in use. Now if I disconnect the line coming from the splitter that goes to the wall jack my dial tone is restored to all cordless handsets but not the corded phone. If anyone has any ideas on how to solve this problem so I can have both use of the Telo system as well as having the dial tone extended throughout the house I sure would appreciate it. Thanks.

Who is online

Users browsing this forum: No registered users and 3 guests