Privacy Settings continue to change after I save them

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
lynneblack
Posts: 6
Joined: Sun Apr 03, 2011 2:06 pm

Privacy Settings continue to change after I save them

Post by lynneblack » Thu Oct 27, 2011 10:54 am

I have tried at least a dozen times to disable privacy settings, for reasons too complex to explain here, they simply do not work for me. Every time I turn them off, they revert to either 'medium' or 'custom' and this 'feature setup progress bar' reverts from 83% to 63% when I turn them off.
1) what do I have to do to keep privacy settings OFF
2) why do I have to be spammed to finish my feature setup when the only way to complete it is to put $10 on my account that I can guarantee you I will never use?

I really hope I get a response, I tried calling customer service about the privacy settings twice and they just acted like I was crazy and said they had never heard of it before.

murphy
Posts: 7247
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Privacy Settings continue to change after I save them

Post by murphy » Thu Oct 27, 2011 11:32 am

Try this:
Configure your account so it starts at the call log or voice mail instead of the dashboard when you log in.
Set your privacy settings manually.
Never visit the dashboard page again.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

2spirit
Posts: 153
Joined: Wed Dec 16, 2009 8:28 am
Location: Maryland

Re: Privacy Settings continue to change after I save them

Post by 2spirit » Thu Oct 27, 2011 1:18 pm

Follow Murphy's advice. In my experience, every time I touched the slider bar in the Dashboard, preferences that I had previously checked in order to activate them, would become unchecked (Disabled). I don't even look at the Dashboard anymore.
Telo w/ 2 Ooma Handsets
Annual Premier Subscriber

lynneblack
Posts: 6
Joined: Sun Apr 03, 2011 2:06 pm

Re: Privacy Settings continue to change after I save them

Post by lynneblack » Thu Oct 27, 2011 1:34 pm

thanks much, I will try that

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Privacy Settings continue to change after I save them

Post by thunderbird » Thu Oct 27, 2011 11:10 pm

Also has any one tried this: Dial *#*#298 - Force configuration sync with Ooma servers?
https://www.ooma.com/app/support/star-c ... oma-device

Post Reply