Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#85604 by rostedo
Fri Aug 12, 2011 8:29 am
Bobby B wrote: If anyone else experiences the problem, just goto https://my.ooma.com/blacklist , and hit the "Save" button and your blacklist should start working again. We're also going to try and go back and fix the affected accounts.

Did this on Aug 11 and blacklisted numbers were still making it through the morning of Aug 12. Ooma support just responded with additional instructions to delete and re-add all the numbers on my personal BL to get them working again (quote: "All you need to do is to remove the blacklisted numbers in your blacklist and then add them one by one again"). Ouch! Hope this doesn't ever happen again.
#85660 by 2spirit
Sun Aug 14, 2011 3:31 am
Following a two hour power outage last night and Ooma reboot, I noticed that my Personal Blacklist option was now disabled (unchecked) in Preferences . . . and all the numbers I had blacklisted were gone. Clicking the "Save" button, as suggested in a prior post, had no effect. Has anyone experiencing this had any luck getting their Personal Blacklist restored?

I also noticed that my "Call Forwarding on Network Outage" was unchecked and the forwarding number was missing. For some reason it seems that after a reboot my Profile is not reloading correctly. It is probably wise to recheck all preferences after a Telo reboot!
#85686 by highq
Mon Aug 15, 2011 9:25 am
Please don't SHOUT.
And consider calling Ooma customer service to change your login id here, instead of displaying your phone number to some wrongheaded people.
#86310 by TraderJim
Tue Aug 23, 2011 8:03 am
I've had the Telo system for a couple years now, roughly, and I can tell you that the preferences for enabling the blacklist feature, and the checkbox for enabling the personal blacklist in particular, regularly become "unstuck" for no apparent reason. I have to go in an re-check the check box to re-enable the personal blacklist fairly often, and hit "Save". It then works again for anywhere from a day to several weeks before unchecking itself again.

I don't know why this continues to be a problem. I reported it more than a year ago.
#86674 by WJBertrand
Fri Sep 02, 2011 12:46 pm
Just happened to me today, or at least I just noticed it today. I looked in preferences and sure enough, my personal blacklist was deselected! :x I didn't do it, I swear! I reselected it and hit save then navigated away and back to the page a couple of times and it seems to be remaining selected. It looked my my blacklist numbers were still there though.

Who is online

Users browsing this forum: No registered users and 5 guests