Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#78700 by sherrondee
Wed Apr 06, 2011 10:58 am
Several times each week I have to reboot the Ooma Telo. The telo is dark, no lights on, and the handsets are "searching."
I reboot and all is well until the next time it goes dark. There does not seem to be a repeatable pattern, just when ever.
Beside this, ooma works well for me. Suggestions?
Thanks
#78701 by murphy
Wed Apr 06, 2011 11:01 am
Make sure that the DC connector is firmly seated. It sounds like it's loose and losing contact.
#78823 by thunderbird
Fri Apr 08, 2011 1:10 pm
sherrondee:
A normally functioning Ooma Telo don't get hot. It may get slightly warm in the area of the lights. If your Ooma Telo is getting hot, than it's defective and needs to be replaced.

Your Ooma Telo power adapter might be failing also.

Contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#80503 by sherrondee
Fri Apr 29, 2011 3:38 pm
I called CS and hooked a computer directly to the Ooma Telo. CS said they, "Re-configured quality of service." Well, no disruption of service for five days. That's good. I'll post if there are any new developments.
#80894 by thunderbird
Sun May 08, 2011 7:44 am
sherrondee wrote:Well, it still needs rebooting. Not as frequently though. Could it be that it stops when the upload speed of the cable drops too low?

To stabilize your Ooma device connection Use Built In MAC Address:
If your Ooma setup is Modem-Ooma-Router, type http://172.27.35.1 in your computer's browser. The Ooma Setup pages opens. Click on Internet settings. Go down to INTERNET port MAC Address: and click on Use Built In. Click on Update device and restart your Ooma device.
If your Ooma device is connected behind your router, temporarily connect a network cable from one of your router's LAN ports to the wired LAN port of a computer. Temporarily disable Wi-Fi. Reboot the computer.
Than type http://172.27.35.1 in your computer's browser and select Use Built MAC address per instructions above.

To give us an idea of how your Internet connection is doing, do the following:
Run http://speedtest.phonepower.com/. Click on the Advanced tab, than "view text" in the lower right had corner of the page. Highlight the text, copy data and paste data here in a new post.

How is your Ooma device connected, Modem-Ooma-Router or Modem-Router-Ooma?
#81019 by sherrondee
Mon May 09, 2011 8:09 pm
Hello Thunderbird,

Thanks for the assistance.

My set up is thus: Modem-Router-Ooma

my results of the test are:

Download speed: 16505 kbps
upload speed: 980 kbps
download consistency of service: 80%
upload consistency of service: 98%
download test type: socket
upload test type: socket
maximum tcp delay: 441s
average download pause: 1 ms
minimum round trip time to server: 23 ms
average round trip time to server: 34 ms
estimated download bandwidth: 23200 kbps
route concurrency: 1.456108
download tcp forced idle: 35%
maximum route speed: 22794 kbps

tomorrow I will do what you suggest: temporarily connect a network cable from one of your router's LAN ports to the wired LAN port of a computer. Temporarily disable Wi-Fi. Reboot the computer.
Than type http://172.27.35.1 in your computer's browser and select Use Built MAC address per instructions above.
#81027 by murphy
Tue May 10, 2011 2:22 am
sherrondee wrote:maximum tcp delay: 441s

I hope that is a typo. 441 seconds is not even in the ballpark.
If it's supposed to be 441 ms, then it's still too big. It should be less than 100 ms.
#81029 by thunderbird
Tue May 10, 2011 2:45 am
murphy wrote:
sherrondee wrote:maximum tcp delay: 441s

I hope that is a typo. 441 seconds is not even in the ballpark.
If it's supposed to be 441 ms, then it's still too big. It should be less than 100 ms.

Murphy's right.
After you change your MAC address setting from Automatic to Use Built-In, run http://speedtest.phonepower.com/ and see what your maximum tcp delay: is after the change.

If you don't see improvement, reboot your modem, router and Ooma, than test again with http://speedtest.phonepower.com/ and see if your maximum tcp delay: of 441s improves.

Sometimes you have to reboot your systems several times to get a good connection from your Internet provider.
Last edited by thunderbird on Sat Oct 08, 2011 4:03 pm, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 1 guest