Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#73593 by JmPantalone
Tue Jan 25, 2011 3:45 am
Lately i havent been able to log on to my ooma.Called ooma support for help but they dont seem to know anything.There support team is a joke.Try this....try that....bla bla bla.always seems to be some kind of problem with ooma.Should have and probably will go back with att.
#73606 by ntoy
Tue Jan 25, 2011 10:56 am
JmPantalone wrote:Lately i havent been able to log on to my ooma.Called ooma support for help but they dont seem to know anything.There support team is a joke.Try this....try that....bla bla bla.always seems to be some kind of problem with ooma.Should have and probably will go back with att.



Hello,

We apologize. A bug in our system. Target is to have a fix for this sometime next week.
#73607 by lbmofo
Tue Jan 25, 2011 10:59 am
ntoy wrote:
JmPantalone wrote:Lately i havent been able to log on to my ooma.Called ooma support for help but they dont seem to know anything.There support team is a joke.Try this....try that....bla bla bla.always seems to be some kind of problem with ooma.Should have and probably will go back with att.



Hello,

We apologize. A bug in our system. Target is to have a fix for this sometime next week.

Norman, I can get in fine. Is it just some customers?
#73608 by ntoy
Tue Jan 25, 2011 11:01 am
lbmofo wrote:
ntoy wrote:
JmPantalone wrote:Lately i havent been able to log on to my ooma.Called ooma support for help but they dont seem to know anything.There support team is a joke.Try this....try that....bla bla bla.always seems to be some kind of problem with ooma.Should have and probably will go back with att.



Hello,

We apologize. A bug in our system. Target is to have a fix for this sometime next week.

Norman, I can get in fine. Is it just some customers?


Yes, only on certain accounts.
#74602 by hankbro
Mon Feb 07, 2011 1:57 pm
This problem was supposed to be corrected within a week. A week + has passed and I'm still unable to log into MyOoma no matter what browser I use. I'm able to log in using my iPhone, but not able to see anything I can work with.

Who is online

Users browsing this forum: No registered users and 3 guests