Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#73401 by NB2A
Fri Jan 21, 2011 8:44 pm
I am having no success to make a call either via 3g or Wifi.I keep getting a message after dialing network disconnected.
I am using and Motorola Android version with Verizon as the carrier and Wifi is broadband

Any suggestions? :?:

Thanks
Tom
#73463 by NB2A
Sat Jan 22, 2011 2:56 pm
Once again Ooma customer support seems clueless when I tell them my problem via email :!:
#73489 by oomg
Sun Jan 23, 2011 9:57 am
NB2A wrote:Once again Ooma customer support seems clueless when I tell them my problem via email :!:


Even Toktumi who offers a competing service called Line2 which was offered for the newer versions of the iPhone last spring have had difficulty with their Android release. From their website: "If you have an Android phone or device running 2.1 or later such as the Motorola Droid, HTC Evo, Google NexusOne, or other popular Android devices, then click above."

However when one clicks above as instructed, the following message appears on the right side of the page:
"Line2 is certified to work on the Android 2.2 and above operating system on these devices:
* Motorola Droid (Verizon)
* Motorola Droid 2 (Verizon)
* HTC Droid Incredible (Verizon)
Known Issues:
* Voice quality is a known issue on HTC EVO 4G (Sprint) phones
* Line2 will not operate reliably with Samsung Galaxy S-class phones using Android 2.1"


Part of the problem is that Android phones are all a little bit different... adding the various platforms into the mix only exacerbates the problems. Nevertheless, I'm fairly certain that patience will be rewarded for both Ooma and Toktumi subscribers... it just may take a little time to resolve some unexpected issues.
#73509 by JacobsLive
Sun Jan 23, 2011 9:02 pm
I read the notice by Ooma within the iPhone App download page. However, I went ahead and installed the application. Ran it and it worked perfectly fine. Made couple of calls and it was clear. However since today afternoon, it wont let me login. Tried by changing the password online and updating within the App, but nothing happened.

I am getting an error message saying Account not initialized. I just tried deleting the App from the phone and re-installing, but it still doesn't work. I am pretty sure that this is not the crash problem that is being currently worked on by the Ooma Dev Team. Any one else here has the same kind of problem?
#73523 by NB2A
Mon Jan 24, 2011 7:18 am
The first email response from Ooma was to reinstall the app.The second response was we are working on your issue. I am not holding out hope for an answer.I can log on as before but still get the message after dialing network disconnected.
#73530 by JacobsLive
Mon Jan 24, 2011 8:54 am
I am not quite sure if this will help you since you are using Android version. I did trouble shoot my problem before I got the reply from the support. However, as expected the support was not helpful as they asked me to reset the mobile password using my.ooma.com.

Well, my problem was:
I installed another application called MobileVoip from the Apple store after I installed Ooma. I am using iPhone 4 and both Ooma and MobileVoip support working in the background.

Even though Ooma was working in the background, MobileVOIP did not have any problem and it was working as expected. However, Ooma app status was "Disconnected" with an pink icon and error message "Login error Account not intialized".

Once I deleted MobileVOIP, Ooma connected instantly. Now with iOS multi tasking, I have to remove MobileVOIP each time I want to use Ooma. I believe both apps using same port. So silly, but poor development.

Now in your case, it could be another SIP application causing this problem. I know android has several VOIP applications and android also support multi tasking. In this case if you have any other VOIP applications running in the background disable them and try again. Your case might be different but what to loose in trying this :) Good luck!
#73587 by NB2A
Mon Jan 24, 2011 7:54 pm
Jacobslive thanks for the detailed response. you may be onto something. I will search my other apps to make sure.

Who is online

Users browsing this forum: No registered users and 8 guests