Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#70902 by dbarr9
Wed Dec 15, 2010 8:21 pm
I noticed that the option to add a group designator (family etc) to a contact is missing.
Has anyone heard when this option will work again?
#70909 by murphy
Thu Dec 16, 2010 4:01 am
It's there for me.
My groups are intact.
#70924 by ntoy
Thu Dec 16, 2010 9:10 am
dbarr9 wrote:I noticed that the option to add a group designator (family etc) to a contact is missing.
Has anyone heard when this option will work again?


Hello,

The "Add group" selection is in the left nav bar under Contacts under ALL --> Add group
#71001 by dbarr9
Fri Dec 17, 2010 5:21 am
ntoy wrote:
dbarr9 wrote:I noticed that the option to add a group designator (family etc) to a contact is missing.
Has anyone heard when this option will work again?


Hello,

The "Add group" selection is in the left nav bar under Contacts under ALL --> Add group


Hi, sorry I should have been clearer. My previously allocated groups (Family, Friends, Business) are still allocated to the contact. When I click on the contact I can see the group allocated on the right hand panel (along with the phone number, email etc). When I click to edit the contact the group entry is missing.
I also noticed on the left hand panel under the CONTACTS link that there are no groups listed despite having used groups in the past.

I decided to add a new group and then try to allocate it to various contacts. I created a group called "silly" and then went to edit a contact. The option to select "silly" was present and I selected it and saved it. I then selected "silly" under the CONTACTS link on the left hand side. This should have filtered my contact list and only shown the "silly" contacts but it did not. I then looked at the contacts I had grouped as "silly" and no group was listed. Editing the contacts showed that the radio button for the "silly" group was not selected.

It looks to me that grouping contacts is broken (at least in my case).

regards
#71026 by ntoy
Fri Dec 17, 2010 11:08 am
dbarr9 wrote:
ntoy wrote:
dbarr9 wrote:I noticed that the option to add a group designator (family etc) to a contact is missing.
Has anyone heard when this option will work again?


Hello,

The "Add group" selection is in the left nav bar under Contacts under ALL --> Add group


Hi, sorry I should have been clearer. My previously allocated groups (Family, Friends, Business) are still allocated to the contact. When I click on the contact I can see the group allocated on the right hand panel (along with the phone number, email etc). When I click to edit the contact the group entry is missing.
I also noticed on the left hand panel under the CONTACTS link that there are no groups listed despite having used groups in the past.

I decided to add a new group and then try to allocate it to various contacts. I created a group called "silly" and then went to edit a contact. The option to select "silly" was present and I selected it and saved it. I then selected "silly" under the CONTACTS link on the left hand side. This should have filtered my contact list and only shown the "silly" contacts but it did not. I then looked at the contacts I had grouped as "silly" and no group was listed. Editing the contacts showed that the radio button for the "silly" group was not selected.

It looks to me that grouping contacts is broken (at least in my case).

regards


Thanks for the additional details. Will research it further. In Contacts(above all of your contact listing), there are three links: Add , Group, More

If you select a contact & click on the Group folder, can you move the contact over to the right group(s)?
#71062 by dbarr9
Fri Dec 17, 2010 6:53 pm
Hi, sorry I should have been clearer. My previously allocated groups (Family, Friends, Business) are still allocated to the contact. When I click on the contact I can see the group allocated on the right hand panel (along with the phone number, email etc). When I click to edit the contact the group entry is missing.
I also noticed on the left hand panel under the CONTACTS link that there are no groups listed despite having used groups in the past.

I decided to add a new group and then try to allocate it to various contacts. I created a group called "silly" and then went to edit a contact. The option to select "silly" was present and I selected it and saved it. I then selected "silly" under the CONTACTS link on the left hand side. This should have filtered my contact list and only shown the "silly" contacts but it did not. I then looked at the contacts I had grouped as "silly" and no group was listed. Editing the contacts showed that the radio button for the "silly" group was not selected.

It looks to me that grouping contacts is broken (at least in my case).

regards[/quote]

Thanks for the additional details. Will research it further. In Contacts(above all of your contact listing), there are three links: Add , Group, More

If you select a contact & click on the Group folder, can you move the contact over to the right group(s)?[/quote]


yes that worked. Many thanks

Who is online

Users browsing this forum: No registered users and 3 guests