Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#61155 by Mrjohnc1
Sat Jul 31, 2010 6:14 am
Hello everyone...... :D
Only had the Ooma Telo hooked up and running for a day, but ......wow ......this is working better than I thought, I was very apprehensive when I bought it, but based on all the reviews online I decided to take the plunge. I impressed so far, I'll give a test run a few days and probably start the porting process.......then Goodbye AT&T.
#61160 by southsound
Sat Jul 31, 2010 7:06 am
Welcome to ooma and to the forum! I think you will like it here. The forum is filled with great advice should something go haywire but it is also an awesome community with lots of ideas and super people. As to your new Telo, your experience is the same as mine. It just keeps on saving me money and giving me features I never wanted to pay for with the old telephone company (Qwest).
#61179 by midas
Sat Jul 31, 2010 12:07 pm
I just set mine up Thursday night and I have to say I'm pleasantly surprised. I get a little fuzziness when I'm at the office and RDP into my house, but I kind of expect that since it's pushing the upload bandwidth pretty hard. Honestly not sure I'd even notice if I wasn't looking for it. But when not pushing my bandwidth it actually sounds better than my landline.

I'm going to give it a few more days before I decide to port my number, but right now pretty pleased.
#61225 by Mrjohnc1
Sat Jul 31, 2010 7:29 pm
I was pleasantly surprised by the Telo handset which I purchased as well for my second line, based on alot of reviews I read.
My second line and the Telo hanset probably wont be used that much.

Who is online

Users browsing this forum: No registered users and 9 guests