Out Of Service message

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
aahhbach
Posts: 2
Joined: Thu Jan 21, 2010 9:52 am

Out Of Service message

Post by aahhbach » Thu Jan 21, 2010 10:12 am

Recently switched from Vonage to Ooma - I ported my number over with no problems. For the most part, I have been very pleased with Ooma. Recently, however, I get periodic comments from friends and family that when they call (number ported Jan 3, 2010) they get a "This Number is No Longer in Service" - maybe not the exact phrase but close enough. This has happened multiple times from 3 different people that I know of. If they try calling from a different number, they can typically get through.

I know that 1 of the callers came from a Vonage number that I had referred to Vonage years ago - since I ported my Vonage number to Ooma, could that be a problem? Not sure of the origin (service provider) of the other incoming callers - but they report to me the same No Longer in Service Message.

I was able to call out to them without a problem once they notified me (email, different phone, etc.).

Other calls seem to come in just fine.

Anyone else having a similar issue?

Thx

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Out Of Service message

Post by murphy » Thu Jan 21, 2010 10:16 am

Call Vonage and ask them to remove your number from their database. As long as your number is in their database as a disconnected number, no one on Vonage will be able to call you.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

ScottinSF
Posts: 8
Joined: Mon Dec 07, 2009 8:14 pm

Re: Out Of Service message

Post by ScottinSF » Thu Jan 21, 2010 2:53 pm

I had this same problem this past Monday. One of the people who got this message several times on Monday called me on Tuesday (from the same phone number) without a problem so I assumed it was a temporary glitch on Ooma's part. In my case, my phone numbers were ported from AT&T and one of the people who had this problem called from a Verizon number.

Chassey
Posts: 1
Joined: Thu Jan 21, 2010 5:01 pm

Re: Out Of Service message

Post by Chassey » Thu Jan 21, 2010 5:06 pm

Longview/ Glimer/ Tyler Texas area stil having problems with the system resetting itself. It does this frequently here and the internet service is more than reliable.

aahhbach
Posts: 2
Joined: Thu Jan 21, 2010 9:52 am

Re: Out Of Service message

Post by aahhbach » Sat Jan 23, 2010 2:53 pm

murphy wrote:Call Vonage and ask them to remove your number from their database. As long as your number is in their database as a disconnected number, no one on Vonage will be able to call you.
Thanks - I called Vonage and they said that yes - this may be a problem. The are taking my old Vonage number that I ported to Ooma out of their system - the rep said it would take 24-48 hours.

I will post again if I still have a problem.

Thx for your help.

Post Reply